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NEXT ISSUE ON SALE 06 FEBRUARY 2014

Happy new year from all the team at 
Photoshop Creative! We’ve got a jam-
packed issue to kick off 2014 in style. 
First off there’s an incredible 16-page 
feature to help you learn Photoshop in just 
seven days (p12). Discover everything, 

from layers and selections to blend modes and beyond. 
Once you’ve got the essential skills under your belt, give 
the cracking tutorials a try, starting off on page 30 with 
a few step-by-step guides on mastering monochrome. 
There’s a pretty cool sci-fi text effect over on page 56 
and an unmissable feature on how to fix your photos on 
page 50. As usual, I’m always on the lookout for cool 
artwork from our readers so, if you fancy seeing your 
Photoshop creations in the next issue, drop me a line at: 
pcr@imagine-publishing.co.uk. See you next issue!

01 Create splatter portraits
Add a stunning eff ect to your photos today and 
perfect your Brushwork at the same time!

02 Warp for creative effects
Discover why Photoshop’s Transform tools are 
great for creative composites.

03 Five ways to boost photos
Fix composition, work with colour, boost lighting, 
edit contrast and improve focus.

04 Understand colour swatches
A complete breakdown of colour swatches, how 
they’re used and why you need them.

05 Work with levels and curves
A step-by-step guide shows the true power of the 
levels and curves histogram palette.

Start image
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Welcome to an inspirational round-up of great Photoshop 
artwork created by none other than your fellow readers

READERS’ IMAGES
IMAGEOF THEMONTH

Kostis 
Keritis
www.photoshop 
creative.co.
uk/user

/kostis_keritis
“After I selected the image 
with the Pen tool, I started 
creating effects with custom 
brushes and mixing them 
with a variety of elements. 
The satellite, the planet 
and the music amplifi er are 
stock images. It included 44 
layers and it was all done in 
Photoshop CS5.”

Luis Araujo
www.photoshop 
creative.co.uk/
user/luisaraujoo
“This image was 

inspired by a parallel world like 
in Alice in Wonderland. The 
castle represents a beautiful, 
magical kingdom. It is hard 
to get there and the road 
sometimes looks more like 
a maze, but there are those 
wonderful horses that can 
sometimes give you a lift and 
take you there.”
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Alternatively, you can email:
pcr@imagine-publishing.co.uk

Create your own gallery online 
PhotoshopCreative.co.uk

Upload your images to Facebook 
Search PhotoshopCreative

Tweet us your creative artwork 
@PshopCreative

Get in touch Send us your images now for the chance to appear in futures galleries

Stephen 
Littlewood
www.photoshop 
creative.co.uk/
user/Puertouk

“This was made up of several 
images from the Lake District 
and blended together. The 
sky was taken from a sunset 
image I took in Tenerife.”

“I took the photo of 
Windermere in 2010. I 
copied the background layer 
and inverted it, changed 
blend mode to Vivid Light and 
turned it into a Smart Object. I 
used High Pass and Gaussian 
Blur fi lters, painted with a 
white brush on the areas to 
blur on a mask, and warmed it 
up with a Photo Filter.”

Milos Karanovic
www.photoshop 
creative.co.uk/user/
PlaviDemon
“I created a new layer 

and started adding points with the 
Pen tool. I then selected the Stroke 
Path option and used Brush with 
Simulate Pressure, then deleted 
the path. I applied the Drop Shadow 
and Inner Shadow styles, and fi nally 
added texture.”

Rogério 
Sousa
www.photoshop 
creative.co.uk/
user/Rogerio32

“You know what I feel when I 
open Photoshop? The chance 
to escape my reality, escape 
from life, entering into a world 
of fantasies and mysteries to 
make my dreams come true. 
This is my inspiration.”
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Leonardo Barros
www.photoshop creative.co.uk/
user/LeonardoBarros
“I always found this model 
inspiring and I took the challenge 

to use it. The original idea was to turn it into 
a statue of paradise in her mind, something 
very surreal even. But the idea changed over 
the course of its making.”

Ata Alishahi
www.photoshop creative.co.uk/
user/Ata
“A reference image was used 
for this painting. I used the 

Colored Pencil fi lter on a copied layer, then 
by sampling colours from the reference, used 
custom brushes to paint over and blend.”

Jayson Aglubat
www.photoshop creative.co.uk/
user/Jayson
“I took a photo of a boat at 
sunset, and then adjusted 

the colour using Photoshop Lightroom. I 
decided to digitally paint it, focusing on the 
details of the image to get the best result.”

Photoshop Creative8



Alternatively, you can email:
pcr@imagine-publishing.co.uk

Create your own gallery online 
PhotoshopCreative.co.uk

Upload your images to Facebook 
Search PhotoshopCreative

Tweet us your creative artwork 
@PshopCreative

Get in touch Send us your images now for the chance to appear in futures galleries

Steve 
Calcutt
www.photoshop 
creative.co.uk/
user/Steven

“The pub image was mainly 
an HDR effort. The Tilt-Shift 
fi lter was used to give it that 
miniature effect which I like 
to use. I spent a lot of time 
adjusting the lighting in this 
image. I really like working with 
the HDR effect, but you do 
have to be careful not to over 
use it.”

“The photo of the train was 
taken on a heritage steam 
train line, but there were some 
modern things in the picture 
which I fi rst removed with the 
Spot Healing Brush and Patch 
tools. I then separated train 
from the background, keeping 
in colour. The background 
layer was aged with sepia 
toning and a HDR effect. The 
image was fl attened and then 
a second HDR effect was 
added to the whole image. 
Dodge and Burn tools were 
also used to fi nish.”

Amith 
Fernando
www.photoshop 
creative.co.uk/
user/AmithSL

“Photoshop CS6 3D functions 
are amazing! I did my design 
using the 3D Properties like 
Extrusion of Depth, Materials 
Pallet, Lighting and Shadows. 
On top of that, I applied Split 
Extrusion and distorted the 
letters for natural effects 
using blend modes.”
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READERS’ CHALLENGE

2 Theresa Dickerson
Beauty In Black And White
“The challenge with this 
creation was to drop all grey 
elements while strengthening 
the black lines. The Pen tool 
and multiple layers were 
important to rendering a clear, 
sharp and crisp look and feel.”

3 Phillip Danner
Lost In Dream
“I wanted to throw in some 
texture. The idea was being 
washed away by sunlight and 
saltwater winds.”

4 Kev Rowley 
The Uncooked Chilli Peppers
“I warped the chilli peppers 
using Puppet Warp to create 
each band member, and 
used stock photography and 
the Pen tool for the rest.”

Challenge 
entries
The best entries and 
overall challenge winner

Readers’ 
Challenge
WINNER

Charis’s 
choice
“We love Kellie’s 
use of splatter 
brushes with the 
portrait to create 
this awesome 
composition.”

4

2

1

Download 
our images
Think you can do 
better? Prove it!
Get creative with the images on your disc 
and you could win a fantastic prize! You 
can use as many of the images as you like 
(from previous issues too!) and include 
your own photos if you wish. Just head 
over to www.photoshopcreative.co.uk 
and hit the Challenge link. Good luck!

THE PRIZE
AKVIS 
Photo 
Correction 
Bundle
Enter and you could win the Deluxe edition of the Photo 
Correction Bundle by AKVIS (http://akvis.com). This 
prize includes three amazing plug-ins – Enhancer, 
Noise Buster and Refocus – each with the all-new Share 
feature. The winner will be announced in our next issue.

WORTH 
£104.83!

1 Kellie Bave
India Inspiration
“I wanted to create splatter 
art, but I also wanted to give it 
an Indian feel.”

3
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Follow our week’s worth of 

editing guides to learn all about 

selections, adjustments, tools 

and layers, so you can become 

a dab-hand at Photoshop
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SMALL BEGINNINGS
Starting from the very 
beginning, we take you 
through the making of this 
dream-like composition, 
to end up with a Layers 
palette like this.

LAYERS AND GROUPS
Many layers were blended together with adjustments 
and brushes, so turn the page to uncover how you can 
get this composition off the ground.

FAST PROGRESSION
Split into days looking 
at various features of 
Photoshop, you’ll be able to 
pick up something new as 
you move through the week.

Build a fantasy scene in just a week
Follow along and create

On the disc
Download all you need 
to follow along this week-
long creative project
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WHAT 
YOU’LL 
LEARN
DAY 1
SELECTIONS 
ON MONDAY 

 Magic Wand tool 
  Quick Selection tool
 Color Range
 Refine Edge

DAY 2
LAYERS ON TUESDAY 

 Layer styles 
  Quick select
 Layers palette
 Layer groups

DAY 3
RETOUCH ON 
WEDNESDAY 

 Clone Stamp tool
 Vignettes
 Adjustment layers
 Skin smoothing
 Filters

DAY 4
BRUSH AND PEN 
TOOLS ON 
THURSDAY 

 Vector layers
 Masking
 Painting from a photo
 The Brushes palette

DAY 5
FILTERS ON FRIDAY 

 The Filter Gallery
 Blur filters
 Artistic filters
 Noise filters
 Sharpen filters

DAY 6
ADJUSTMENTS AND 
BLEND MODES ON 
SATURDAY 

 Lighten blends
 Darken blends
 Colour blends
 Contrast blends
 Adjustment layers

DAY 7
FINISHING TOUCHES 
ON SUNDAY 

 Blend layers
 Detail enhancement
 Shadow and highlight edits
 Opacity control

THE MUST-KNOW TOOLS

MARQUEE TOOLS
Create instant selection 
areas using the Marquee 
tools, which come in all 
shapes and sizes.

FILL TOOLS
Apply colourful gradients to 
fade and fi ll areas for better 
blends between layers. 
Presets are available.

SELECTION TOOLS
You can select pixels either 
by shape using the Quick 
Selection tool, or by colour 
or tone with the Magic 
Wand tool.

LIGHTING TOOLS
Control the impact of 
lighting and colour on each 
layer with the Dodge, Burn 
and Sponge tools.

HEALING TOOLS
These tools help cover up 
damaged pixels with similar 
surrounding pixels.

PEN TOOLS
Lay down your vector paths 
for smooth lines using the 
arrangement of Pen tools.

BRUSH TOOLS
You can mix colour, paint 
and draw with the Brush 
and Pencil tools.

PATH TOOLS
Edit your vector shapes 
with the Path and Direct 
Selection tools, giving 
you extra precision when 
cutting out objects.
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How it works
01 The Magic Wand tool finds pixels of 

similar tone, meaning it’s best used 
for selecting large, uniform areas with clearly 
defined edges. First, open ‘Grapevine.jpg’.

Make your selection
03 Anti-alias blurs the selection so it 

doesn’t have a jagged look. Leave 
Sample All Layers and Continuous unticked. 
Set Tolerance to 100 and click on the sky.

Tool settings
02 Select the Magic Wand tool (W). 

Tolerance determines the range of 
brightness for the selection. Continuous only 
selects connecting pixels in a range.

Invert selection
04 Go to Select>Inverse. Now the plant 

is selected, and none of the sky. Hit 
Cmd/Ctrl+J to duplicate it. Toggle visibility off 
for the background to examine the result.

LEARN PHOTOSHOP IN 7 DAYS

PERFECT SELECTIONS
Become a master of selections, from the 
quick and easy to the polished and refined
Photoshop offers a wide range of selection 
methods to fi t different situations. Which one 
is most appropriate depends on your intended 
results. Many situations simply need a fast and 
rough selection that can be easily accomplished 
with the Magic Wand or Quick Selection tools. 
Others call for more advanced techniques. 

For example, Photoshop allows you to select 
all pixels in a particular colour or tone. It also 
allows you to edit, refi ne and save any selection 
you make. Here, we cover the basics of four 
fundamental selection methods: Magic Wand 
tool, Quick Selection tool, Refi ne Edge and Color 
Range selections.

QUICK 
SELECTIONS
The Quick Selection tool is nested behind the 
Magic Wand, and is useful for selecting parts of 
an image requiring precision, while allowing you 
to quickly add or subtract pieces with a single 
click. Adjust its size with the square bracket keys. 
Simply click, or click and drag an area to select 
it. As you drag, the tool determines the edges of 
your selection based on contrast between pixels. 
Hold Opt/Alt to toggle between adding and 
subtracting from the selection.

COLOR RANGE
The Color Range command is similar to the 
Magic Wand tool because it selects a specifi ed 
colour in a selection or entire image. For 
example, you can instantly select all pixels of 
a specifi ed colour or tone by choosing that 
colour from the menu. Or, use the Eyedropper 
tool to select, add or subtract the colour from 
the selection in the image. 

VIEW MODE
In the Refi ne Edge 
dialog there are 
several options for 
how the selection 
is displayed. 

EDGE DETECTION
To add pixels that are 
outside of the selection, 
increase the Radius. 
Tick Show Radius to see 
it in the window.

ADJUST EDGE
Smooth will reduce 
jagged edges, 
Feather blurs the 
edge, and Contrast 
will enhance edges. 
Shift Edge expands 
or contracts them.

OUTPUT
The Output option removes fringe 
and applies adjustments to a 
modifi ed selection, layer or mask. 
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Rough selection
01 Open the start image and use Rectangular 

Marquee to create a selection of the girl, 
then press Cmd/Ctrl+J to copy to a new layer. 
Use the Quick Selection tool to select the girl.

Refine Edge
02 Go to Select>Refine Edge. Use the Refine 

Radius tool to paint around the selection. 
For Output To, choose Layer Mask. Hit OK when 
done. Turn off the background layer’s visibility.

Output and clean-up
03 Select a soft, round brush at 80% 

Opacity and 50% Hardness. In the layer 
mask, paint white to restore detail, black to hide. 
When done, turn on the background’s visibility.

15

1 CREATIVE  PROJECT
This is a chance to put what you know to the 
test by following the steps in our big project
Let’s create an enchanting scene while 
practising core Photoshop tools and techniques. 
Start with a background and then use key 
selection features like Refi ne Edge to extract the 
girl onto her own layer. This allows you to place 
objects both in front of her and behind, helping 
to create depth.

Clouds will be extracted using Blending sliders 
(if your version lacks these, apply a layer mask 
and paint out the edges with black). Then use 
some of the most reliable Photoshop tools and 
features, such as brushes, Smart Objects and 
fi lters. Finally, various adjustment layers will be 
used to complete this wondrous composition.

COMBINE SELECTIONS TOOLS
Combining multiple Marquee selections in 
step 1 makes it quicker and easier to fi ne-
tune the fi nal selection around the girl.

MAKE SELECTIONS COUNT
When working with this subject, it’s 
vital to make an accurate selection 
for the mask. This helps to improve 
the quality of the fi nished piece.

EDIT MASK
Hold Opt/Alt and click on the layer 
mask created in the Layers palette. 
This will reveal it as a black and white 
overlay on your canvas, on which you 
can edit more accurately using some 
careful brushwork.

RESHAPE MASK
To reshape and enlarge the layer 
mask independently of the layer, 
click on the chain symbol to unlink. 
Press Cmd/Ctrl+T to load the 
Transform command for the mask.

Photoshop Creative 15



LEARN PHOTOSHOP IN 7 DAYS

WHAT ARE 
LAYER 
STYLES?
Layer styles are creative effects for 
layers. They range from a simple 
Drop Shadow effect, to the more 
complex Pattern Overlay – ideal 
for adding texture. Layer styles 
help give a composition depth 
and detail. Rather than creating 
a new layer with these styles on, 
they are linked to existing layers 
for effi ciency and convenience. 
To locate the Layer Styles menu, 
just double-click on a layer or go to 
Layer>New Layer Style.

UNDERSTAND LAYERS
Promote healthy editing by using layers
The layer is, without doubt, the best thing that 
ever happened to Photoshop. Without them, 
we’d be very limited as to what we could create, 
and having the option to go back and re-edit 
images just wouldn’t be possible. 

Getting to know the Layers palette inside and 
out is an important step to take for all digital 
artists just starting out, as the palette holds 
secrets that will help you unlock different doors 
to your own creativity.

The Move tool lets you move 

layers on your canvas. You can 

Ctrl/right-click anywhere on 

your canvas to quickly jump 

to the corresponding 

layer in the Layers 

palette.

EXPERT TIP!
QUICK SELECT

Select multiple layers by holding 
the Shift key, then press Cmd/

Ctrl+G to place them all in a new 
Group folder in your Layers palette. This will let you manage them easier.

EXPERT TIP!LAYER GROUPS

ADAPTABLE BY 
NATURE
Without layers, 
controlling small 
fragments such as 
shards of glass just 
wouldn’t be possible. 
Having them on layers 
means all these pieces 
can be moved and 
shaped on their own.

ADJUST A LAYER
Layers also include adjustments, 
and with these we can adapt colour 
and lighting independently. Having 
adjustments as layers also means we 
can edit them whenever we like.

REMOVING LAYERS
Deleting layers gives us the fl exibility 
we need to create a dynamic 
composition such as this. We can 
also move layers around and re-
order them to add depth and detail.

NEW LAYERS
Create a new layer quickly by 
pressing Cmd/Ctrl+Shift+N, or press 
the Create A New Layer button at the 
bottom of the Layers palette.

ACTUAL SPACE
Hold Cmd/Ctrl while clicking on a 
layer’s thumbnail to select its area. 
This is a good technique for revealing 
the area coverage by one layer 
across your canvas.
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Blend If sliders
04 Go to File>Place and add ‘Clouds1.jpg’. 

Scale down before confirming. From the 
fx menu in the Layers palette, choose Blending 
Options. Drag the This Layer dark slider inward to 
hide the darkest parts. Opt/Alt-click and drag the 
slider to split for a smoother transition. Click OK.

Place the clouds
05 Add a layer mask with the icon in the 

Layers palette. Use a soft, round brush at 
40% Opacity to feather the edges and hide 
unwanted areas. Place ‘Clouds2.jpg’, situate it in 
the top-right, and process just like ‘Clouds1’. Make 
several duplicates of the clouds.

Transform the clouds
06 Use Free Transform (Cmd/Ctrl+T) on 

each duplicate for variation. Scale, move 
and rotate them until they look unique, then click 
the check mark in the Options bar to confirm. 
Then move some clouds behind the girl for 
added dimension.

Take the composition to the next level by layering in clouds
2 THE  MAIN  ELEMENTS

17

LAYERING ELEMENTS
This is where the composition really 
starts, and using the layer mask from 
the previous steps, you can add 
clouds behind the main subject.

CONTROL OPACITY
Work the different cloud layers into 
the composition using the Opacity 
slider in the Layers palette. This 
helps to create faint, wispy clouds.

HOUSEKEEPING
Labelling layer groups as you 
progress is so important for keeping 
track of what is where. Remember, 
groups can also be created inside 
groups, in case things start to get 
really messy!
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Burn a vignette
01 Paint a moderately dark vignette 

around the model using the Burn tool 
set to Midtones with a brush Size of 825px, a 
Hardness setting of 0 and Exposure of 25%.

Intensify the eyes
03 Zoom in to 300%. Use the Dodge 

tool set to Highlights, with a brush 
Size of 12px and Exposure at 20-30% to paint 
in the iris to increase its brightness.

Skin highlights
02 Select the Dodge tool set to 

Highlights, make the Size 120px and 
Exposure 5%, and carefully paint over facial 
highlights. Set it to 2% to paint new ones in.

Finishing touches
04 The final step is to create further 

vignettes with the Burn tool at 11% 
Exposure, and then paint the highlights with 
the Dodge tool at 2% Exposure (120px Size).

LEARN PHOTOSHOP IN 7 DAYS

RETOUCH 
YOUR IMAGES
Discover how the 
right tools can 
transform your 
portraits into 
dramatic artwork
Light is the essence of photography, 
and dramatic lighting effects 
enhanced via the use of Photoshop 
can create stunning and authentic 
effects in portraiture, fashion and  
glamour photography. The most 
effective tools for creating and 
enhancing dramatic highlights within 
an image are the Dodge and Burn 
tools, which are actually brushes. 

Using reduced opacity settings, 
luminous highlights and high-contrast 
shadows can enhance an image with 
spectacular results. Best of all, these 
techniques can be applied without 
altering the original layer. In each of 
the following steps, we’ve made sure 
that a duplicate layer is always created 
from the Background layer before 
editing the image in Photoshop.

STAMP OUT 
IMPERFECTIONS
A multitude of options exist within Photoshop 
that let us retouch and clean skin, which 
include the Healing Brush, Patch tool and Clone 
Stamp tool. The Clone Stamp tool enables 
you to select a sampling point such as a clear 
area of skin, and paint over distractions and 
blemishes. A distinct advantage of this tool 
over the Healing Brush is that the Clone Stamp 
paints a complete copy of what is selected, 
making it ideal for correcting areas with 
defi ned colour, tones and edges.

SMOOTH AWAY 
WRINKLES
One of the most effective ways to smooth 
skin is with the Gaussian Blur fi lter. This is 
best applied over a duplicate layer of the 
background, and key detail like eyes, hair 
and teeth can be restored using the Eraser 
tool at 90% Opacity. Additional fi ne details 
like wrinkles can be reduced using the 
Spot Healing Brush tool. A quick boost in 
brightness and contrast (around 5%) can 
also provide a nice fi nishing touch.

The colour of an image can be improved using the Photo Filter on the Warming (85) setting and a Curves adjustment layer to boost the shadows and highlights, for contrast.

EXPERT TIP!CREATE COLOUR
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Place the unicorn
07 Add ‘Unicorn.png’. Select the Burn tool, 

and set Range to Midtones and Exposure 
to 50%. Click on the unicorn and rasterise. Burn 
areas of the unicorn and promontory to add 
shading. Set Range to Shadows and continue 
burning. Use the Dodge tool to lighten areas, too.

Feather with a mask
08 Apply a layer mask with the icon in the 

Layers palette. Use a soft, round brush 
at 30-40% Opacity to slightly paint black to 
soften the hard edges. If you remove too much, 
paint back with white.

A fantasy zoo
09 Now add ‘Dragon.png’, ‘Fairy.png’, and 

‘Butterfly1.png’/’Butterfly2.png’. Make 
duplicates of the butterflies, then scale/rotate 
with Free Transform. Use the same Masking 
technique from before to soften their edges.

Start layering in more elements and blend them to perfection
3  USE  LAYERS  IN  YOUR  PROJECT

19

ADJUSTMENTS
Colour can be tweaked for each 
new creature added in using either 
the Hue/Saturation or Vibrance 
adjustment layers. Reducing 
the Vibrance of a layer makes its 
colour less obvious and helps draw 
attention to the main subject.

CLIP ADJUSTMENTS
Adjustments can be applied to only 
that layer by adding a new clipping 
mask – hold Opt/Alt while clicking 
between the adjustment’s layer and 
the one below to clip them.

MASK AND BLEND
Add a layer mask to each new 
creature added in, and paint over it 
with a soft, black brush to remove 
any harsh edges that stand out.

FADE HIGHLIGHTS
A clever way to selectively fade parts 
of a creature that look too bright is to 
use a soft brush set to 10% Opacity, 
and paint over it using a layer mask.
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LEARN PHOTOSHOP IN 7 DAYS

CREATING VECTOR ART
Grab the Pen tool, or press P, and ensure that Shape Layers is 
selected in the Options bar. Draw a path using the Pen tool over the 
photo, adjusting the curvature of the path as you go. When you’ve 
made a shape, double-click the swatch of colour in the Layers 
palette to change its colour. We recommend you choose a darker 
shade for the base. Next, continue with another shape layer on 
top. This layer can be clipped to the base layer with Cmd/Ctrl+Opt/
Alt+G. Continue stacking shapes until you’re satisfi ed with the level 
of depth and colour.

Master these to improve both 
raster and vector-based art 
The Brush and Pen tools work very differently from each other, but 
each has a unique strength. The Brush tool paints instantly on the 
canvas when a stroke is made. The Pen tool works in vector, meaning 
creations can be resized and never lose quality. Instead of instantly 
painting like the Brush, the Pen tool draws smooth lines and shapes, 
and can be extremely useful for making custom selections. 

EDITING 
MASKS

PAINT FROM 
A PHOTO

Once you have made a layer mask, 
simply select the layer mask 
thumbnail in the Layers palette and 
use the Brush with black to hide or 
white to reveal. If you need to see 
the layer as you work, Cmd/Ctrl-
click on the mask and press Q to 
enter Quick Mask mode, displayed 
as transparent red for hidden areas 
and revealed areas as completely 
transparent. Hiding and revealing 
still works the same way. When 
you’re done, press Q again to exit 
with your new selection, which can 
be used to rework the existing mask 
or to create a new one.

First, you’ll probably want to set up 
your photo reference alongside your 
canvas for easy comparison of the 
two. Using a grid (Cmd/Ctrl+’) can also 
aid in better accuracy by comparing 
the photo with the gridlines. Choose a 
trusty brush that you are comfortable 
with and begin adding big blocks 
of colour onto the canvas. Work in 
the biggest shapes fi rst with a large 
brush diameter, and then slowly 
work your way down to the smaller 
details and decrease the brush size to 
accommodate for them.

SPACING
To create a stamp-like 
brush, adjust the Spacing 
to a higher percentage. 
A lower percentage will 
create a smooth stroke.

CONTROL
Each can do awesome 
things according to its 
Control. Angle Jitter can 
create a spin effect if 
Control is set at Rotation.

TEXTURE
Texture can be added 
to your brush tip to help 
add some depth, and the 
sliders make it easy to 
readjust on the fl y.

OTHER DYNAMICS
With Control set at Pen 
Pressure, the amount is 
adjusted by the pressure 
of the stylus on the 
surface of your tablet.

BRUSH AND PEN 
TECHNIQUES

With the Pen tool selected, choose a spot to begin. Click and drag to create an anchor point with two directional lines. Continue until you reach the start to make a path.

EXPERT TIP!PEN KNOW-HOW
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Load brush
10 Select the Brush tool. From the Brush 

drop-down in the Options bar, click the 
flyout menu and choose Load Brushes. Load 

‘Stars.abr’, then choose it from your list of presets. 
Create a new layer for your stars.

Add stars
11 Set the brush Opacity to 80%. Set both the 

Foreground and Background colours to 
white. On the new layer you created in the 
previous step, click and drag to paint a cluster of 
stars trailing in the fairy’s wake.

More stars
12 Now paint more stars varying the brush 

size. The Stars brush jitters, or randomises, 
the colour between the Foreground and 
Background, so you can experiment with it. Paint 
across multiple layers to easily undo or edit later.

Work brushes and colour into the composition for exciting visuals
4  LAYER  UP  BRUSHWORK
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PAINT ON LAYERS
Painting on new layers for different areas 
of the image is a good habit to get into. 
This also makes it easier if at any stage you 
need to blur certain layers.

BRING TO LIFE
White circular specks were 
added in and around the 
various creatures to make 
the whole composition 
come to life more.

SCATTER BRUSHES
To create this random 
arrangement of white 
dots, the brush settings 
in the Brush palette, such 
as Scattering and Shape 
Dynamics, can be adapted.

PROGRESS SO FAR
By now, the image is 
progressing into an interesting 
piece, with more creatures and 
extra elements such as white 
fairy dust to make this seem 
even more dream-like.
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LEARN PHOTOSHOP IN 7 DAYS

Don’t dismiss filters as heavy-handed editing… 
We reveal how they can produce stunning images
Photoshop fi lters can get a bad rap. Despite providing users with essential 
tools for sharpening, reducing noise and correcting lens distortion, to 
some they only represent horrifi c attempts at digital art. But we’re here 
to fl y the fl ag for fi lters. Whether you are just starting out and want to 

make a complete edit, or you are more advanced and want a start point 
before progressing to a more extensive Photoshop workout, they all have 
something to offer. We’ll take a look at using the Filter Gallery, in addition to 
the techniques and ways fi lters can be used to improve your images.

LEARN ABOUT FILTERS

ARRANGE THE VIEW
Click the icons or the pop-up 
menu to set the level of zoom 
for the preview. Alternatively, 
type a value directly in.

WORK THE FILTERS
Not all fi lters are available 
from the Filter Gallery, but 
those that are can be found in 
this list. Click on one to apply.

FILTER CONTROLS
Once a fi lter is selected, it can 
be controlled using the sliders 
in this area. The controls are 
bespoke to each fi lter.

LAYER THEM UP
Filters are usually applied in 
one blast, but if you want more 
than one at a time, click this 
icon to add a new fi lter layer.

TOP FOUR FILTERS AND THEIR USES

ART EFFECT FILTERS
It’s possible to transform photos 
into good-looking digital art with 
the Artistic and Sketch fi lters. 
Open these up and you will fi nd 
options for Charcoal, Watercolor, 
Pastel and Pencil effects.

ADDING BLUR
Blur is useful for a wide range of 
tasks, from adding depth of fi eld 
effects to photos, through to 
softening graduation lines between 
two layers. The Surface Blur fi lter 
can also be used for retouching.

NO MORE NOISE
There are fi lters for adding noise 
for a vintage effect, but when 
it’s blur-busting you’re after, the 
Reduce Noise fi lter is for you. 
Whack the Strength and Reduce 
Color Noise sliders to maximum.

SHARPEN SHOTS
There are a few Sharpen fi lters, but 
the old favourite is Unsharp Mask. 
Amount sets the strength, Radius 
sets the area, and Threshold is a 
kind of dampener for each and will 
soften the effect if increased.

The New Effect Layer icon in the 
Filter Gallery enables you to layer fi lters. Use this to enhance an effect or to add different fi lters on top of each other for a bespoke result. 

EXPERT TIP!WHY LAYER FILTERS?
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Gold bars
13 Set the Foreground colour to #deff00 and 

Background to #86730b. Use the 
Rectangle tool (set to Shape) to create a gold bar. 
Apply a Gradient Overlay layer style. Choose the 
Foreground to Background preset, then set Style 
to Radial and Scale to 150%. Click OK.

A wealth of bars
14 Ctrl/right-click on the layer and choose 

Convert to Smart Object. With the Move 
tool selected, quickly make duplicates by Opt/
Alt-clicking and dragging. Use Free Transform to 
make each look different, and vary opacities. 
Make one larger than the rest.

Gaussian Blur
15 Select the large bar and go to 

Filter>Blur>Gaussian Blur. Increase the 
Radius to make it blurry. Opt/Alt-drag the 
Gaussian Blur to other Smart Objects to copy 
the filter, then double-click to edit. Paint black in 
the Smart Filter mask to reduce.

Add gold bars into the composition for more abstract appeal
5  BLUR  AND  SMART  OBJECTS
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SMART OBJECT LAYERS
These layers can keep the 
settings of a fi lter editable at all 
times, so whatever happens, the 
composition can be adjusted 
even at the last minute.

LOOK FOR THE SYMBOL
Smart Objects are indicated 
by a small box inside the layer’s 
thumbnail. Double-click on this to 
open the layer in a new document.

GOLD BARS
Applied as vector objects, working 
with the Rectangle tool (U) to create 
the gold bars gives a lot of fl exibility 
for reshaping into the composition.

MIX IT UP
Don’t just stick to these gold bars! 
Explore your own creative genius to 
make this as abstract and whimsical 
as possible by adding more 
elements and shapes.
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Analyse your image
01 When you create an adjustment layer, 

it comes with a layer mask that can be 
used to selectively adjust parts of the image. 
Here, the sky is well lit but the road is too dark.

Gradient masking
03 Now the sky is too bright and the 

colour of the road is not right. To 
solve this, we used the Gradient tool to 
create a linear gradient on the layer masks.

Make the adjustments
02 We first used a Levels adjustment 

layer to make the bottom part of the 
photo brighter, and a Selective Color 
adjustment layer to change the sky tone.

Refine the transition
04 Use a medium soft brush with low 

Opacity and Flow values to refine 
the layer mask and reveal or hide the effect 
on particular areas.

LEARN PHOTOSHOP IN 7 DAYS

Use these to carry out non-destructive editing or 
combine the two for more creative effects
If you want to make adjustments to an image, it’s 
advisable to use an adjustment layer instead of 
applying the adjustment directly over the image. 
This is because they allow non-destructive 
editing, and you can edit the settings of your 
adjustments at any time. 

Another great advantage of using adjustment 
layers is that you can change the blend mode of 
the layer and use masks to tweak effects. This 
allows you to combine one effect with another, 
with the use of blend modes, and puts at your 
disposal a new set of creative possibilities.

ADJUSTMENT LAYERS 
AND BLEND MODES

Use adjustment layers for 
great colour and exposure

Mix and match

LIGHT BLENDS
The second group in the blend modes list affects 
the lightness of an image. The Lighten blend 
mode affects the shadows, so the effect will be 
more noticeable on the shadows area. If you are 
looking to brighten up your image, the Screen 
blend mode works well, and the effect is the 
opposite of the Multiply blend mode. For more 
extreme effects, the Color Dodge can be used.

DARK BLENDS
You can achieve darker tones using any blend 
modes from the fi rst group, which include 
Darken, Multiply, Color Burn, Linear Burn and 
Darker Color. These will increase the contrast of 
the image and the result is a much darker effect. 
The strength depends on the adjustment layers 
that you use and its settings, but it can be fi ne-
tuned using the layer’s opacity or a layer mask.

COLOUR BLENDS
There are a few blend modes that only affect 
the colours of the image without changing the 
contrast. Blend modes such as Color, Hue or 
Saturation allow you to change the colours of 
your image creatively, especially when used with 
a Gradient Map, Selective Color or other colour 
adjustment layers. The Hue and Saturation blend 
modes do not work on black and white images.

CONTRAST BLENDS
Other very commonly used blend modes are 
Soft Light, Overlay, Hard Light, Vivid Light and 
Linear Light. These modes can dramatically 
increase the contrast of the image, so in most 
cases the effect is a lot better if you decrease the 
opacity of the layer. Some adjustment layers that 
gel with these blend modes are Gradient Maps, 
Photo Filters or Color Balance.

Most adjustment layers work 

using the brightness levels, so 

when searching for the right 

blend mode, sometimes it’s 

better to just drop the 

opacity of the layer 

fi rst.

EXPERT TIP!
THE RIGHT BLEND
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Color Balance
16 Select the topmost layer. Click the Create 

New Adjustment layer button in the 
Layers palette and choose Color Balance. Set 
Midtones (from top to bottom) at 0, -25 and +21. 
Paint black in the area around the girl using a soft, 
round brush at 80% Opacity.

Mystic glares
17 Click the Create New Fill Layer button and 

choose Solid Color. Pick #e19c00. Set it to 
Soft Light. Fill the mask with black. Paint white at 
60% Opacity into the mask to add glares. Repeat 
using white and Hard Light. Paint in the mask at 
10% Opacity to reveal.

Black and white
18 Click the Create New Adjustment Layer 

button and choose Black & White. Set the 
blend mode to Hard Light and drop Opacity to 
50%. Paint black in the mask at 80% Opacity to 
reduce areas that have darkened too much.

Control colour and contrast to create a better atmosphere
6  SET  THE  MOOD

25

MASK ADJUSTMENTS
The Black & White adjustment, 
combined with the Hard Light blend 
mode with reduced Opacity to 50%, 
helps to intensify the exposure and 
contrast of the overall composition. 

WHITE FILL LAYERS
The white glowing spots in the 
background could be created with 
a couple of white Fill layers. Set to 
either Hard Light or Soft Light for 
different effects.

INVERT MASKS
Once an adjustment layer has been 
added, you can quickly turn its mask 
to black to pressing Cmd/Ctrl+I. This 
way, you can paint with a custom 
brush to reveal the adjustment’s 
effects  in different places across 
the composition.
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Merge layers
01 It’s best to apply the High Pass filter at 

the end of everything else. To do this, 
click on the topmost layer in your palette and 
press Cmd/Ctrl+Opt/Alt+Shift+E to merge all 
layers into one.

Harder blend
02 Change this layer’s blend mode to 

Hard Light. The contrast will 
dramatically increase, but this is only 
temporary. Go to Filter>Other>High Pass to 
load up the Filter menu, and make sure 
Preview is ticked.

Apply High Pass
03 So you can a better feel for this filter, 

reduce the Radius slider down to 0.1 
pixels. Gradually increase the slider until 
details start showing through. Hit OK and 
switch this layer on and off to view and see 
the changes.

LEARN PHOTOSHOP IN 7 DAYS

Finish the week in style with these great 
sharpening and toning techniques
So our Photoshop editing week has sadly come 
to a close, and most of the major edits have 
been applied. It’s now time to make those 
vital fi nishing touches that will help to bring 
your composition together and complete the 
Photoshop process.

Some of these fi nal edits can include light and 
colour tweaks that bring harmony to the image. 
Sharpening pixels will add the crispness in the 
details, and the Shadows/Highlights adjustment 
is also on the cards. After all this, you can happily 
gaze upon your fi nished artwork with pride.

FINISHING TOUCHES

PERFECT BLEND
If you’ve incorporated multiple stock images together 
to make your composition, then here’s a clever trick to 
help make each layer sit better within the artwork. On 
the layer masks of each one, apply a subtle Gaussian 
Blur of 0.5-1.0 pixels maximum. This will soften just 
the edges of an object that’s been placed into a 
composition, and gives its layer a natural blend around 
the outside.

DYNAMIC 
LAYERS
To help balance your composition 
and the layers inside, the Shadows/
Highlights adjustment gives you lots 
of control. First, select the layer that 
you want to adjust, and then head 
to Image>Adjustments>Shadows/
Highlights. By tweaking the Amount 
and Tonal Width sliders for both the 
Shadows and Highlights layers, as 
well as the Midtone Contrast slider, 
individual layers can be lightened or 
darkened to fi t in better with the rest 
of the composition.

Expose the hidden details in 
your artwork

A closer look at 
High Pass

Once you’ve fi nished, go back 
through your layers and tweak 

opacity settings and blend 
modes to make sure your image looks its best. Use keys 0-9 to alter opacity.

EXPERT TIP!CRITICAL EYE
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7  ADD  THE  FINAL   FLARE
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Merge layers
19 Merge layers with Cmd/Ctrl+Opt/

Alt+Shift+E. Ctrl/right-click on the layer and 
choose Convert to Smart Object. Press Cmd/
Ctrl+J to duplicate the merged layer. Turn off the 
visibility icon of the upper duplicate and select 
the first duplicate.

A painterly touch
20 Now you can go to Filter>Artistic>Paint 

Daubs. This will help to give a slight 
painterly look to your image and also unify the 
various elements. Set both brush Size and 
Sharpness to 25, and then set brush Type to 
Simple. Then click OK.

High Pass
21 Finally, make the topmost layer visible and 

select it. Go to Filter>High Pass. Set the 
Radius to 7 Pixels and click OK. Then set the 
blend mode to Linear Light and add a layer mask. 
You can now paint black into different parts of 
the image to tone down areas.

Bring it all together to complete your masterpiece

COMPOSITION
The fi nal image is the effort of all 
the techniques we’ve looked at, to 
create this engaging composition.

SELECTIVE SHARPENING
The High Pass was selectively 
applied using a layer mask and 
brushes. This prevents some parts 
of the image looking too crisp.

PAINT EFFECT
Using the Paint Daubs fi lter helps to 
blend layers and smoothen details to 
give this a fantasy look.
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Photoshop Creative

Tutorial 

Start image

RETOUCH FIRST
Get clear skin, 
remove wrinkles 
and blemishes, and 
create the perfect 
portrait to work on.

SOFT EDGES 
Monochrome 
creates stunning 
softness and is 
perfect for beautiful 
hair in portraits.

SELECTIVE COLOUR
Bring back some colour 
for the fi nal fl ourish.

30



 Experts
Sara 
Biddle

Jono 
Hislop

“I love portraits, and 
there’s just something 
about grayscale that I really 
adore. This tutorial covers 
many of the techniques 
that I often use in my work 
as a freelance illustrator, 
which I’ve been enjoying 
since I began in 2009. Art is 
something that I’ve always 
been – and continue to be 
– passionate about.”

“I create landscapes and 
portraits using organic 
elements from nature, 
looking out for strange 
textures and shapes. A 
Kiwi now living in London, 
I’m on a countdown to 
insanity if I don’t see a 
beach sometime soon. 
I’m inspired by culture as 
well as lamingtons that are 
neither pink nor brown.”

Turn your portraits into stunning monochromes in no 
time at all with this easy monochrome makeover

T
he truth is, black and white photos have 
been around for ages and yet they still 
maintain an extraordinary essence; an 

interesting and timeless quality that is 
unexplainably appealing. They effortlessly 

transport us into a grayscale world full of glamour, 

class and simplicity.

It’s true; merely zapping the colour from your 

portraits can have an instantaneous impression, 

but often with much to be desired, leaving you with 

a flat photo, lacking the particular spark and 

charming quality you were hoping for.

Don’t despair, we have a few tricks up our sleeve 

that can remedy this and get your photos in top 

shape. Follow us in this tutorial as we venture into 

the world of monochrome. We’ll show you how to 

step it up from ordinary desaturation, arming you 

with the secrets of subtle enhancement to bring 

out the best in your black and white classics every 

time, with very little effort.

On the disc
All you need to re-
create both projects!

WHY YOU SHOULD WORK IN

Got any black & white images?
Tweet us @pshopcreative
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Touch up with Clone Stamp

03 Create a new layer, and we’ll use the 
Clone Stamp on low Opacity with a 

Soft Brush to smooth the skin. Sample often, 
and only in areas with the same tone as 
where it’s being applied.

Desaturate

01 Open up the image and duplicate the 
original image layer. We won’t be 

working on the original, only the duplicate. 
With our duplicate layer selected, hit 
Shift+Cmd/Ctrl+U to Desaturate.

Soften with blur

04 Duplicate the Black and White 
image layer. Filter>Blur>Gaussian 

Blur on a low Radius; 1.0 pixel or less. Create 
a mask or erase to reveal sharpened areas. 
Leave the skin and edges of the hair blurred.

Adjust tones with Levels

02 Press Cmd/Ctrl+L to bring up Levels. The 
sliders underneath the histogram represent 

Shadows, Midtone and Highlight. Tweak them to get a 
good tonal balance. For this image, we set Shadow at 
2, Midtone at 0.96, and Highlight at 224.

Control highlights

05 Create a new layer and set layer 
mode to Overlay. Using a Soft 

Round brush with Opacity settings lowered, 
brush in highlights using white. This allows 
closer control over highlights.

Add drama with shadows

06 Create a new layer, but instead of 
setting to Overlay, set the mode to 

Multiply. Grab the same brush in black and 
dramatise the shadows. Darken the area 
around the eyes for added effect.

Detail on the focus

07 Create another new layer and leave 
the layer mode Normal. Decrease 

the Brush Size and work on accentuating the 
most focused features, such as the eyes. 
Add extra length and volume to the lashes.

Smooth transitions

08 We’ll use the Brush and the 
Eyedropper (Opt/Alt) together to 

pick colours and blend them, smoothing 
transitions in trouble spots between 
shadows and highlights.

Why mastering monochrome is more than just hitting Desaturate
Project 1 Stunning portraitsEssentials

Works with

What you’ll learn
Learn the 

enhancement techniques 
of monochrome 
portraiture with basic tools 
and layer blending modes

Time taken
45 mins

Photoshop CS and above, 
CC and Photoshop Elements

Tutorial  Why you should work in black and white
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Smudge the flyaways

09 Grab a dotted brush tip on the 
Smudge tool, set strength to 

75-85%, and check Sample All Layers. Brush 
through the hair in the same direction as the 
hair flow to remove flyaway hair pieces, 
starting at the scalp and working downwards.

A hairy situation

10 Continuing downward with hair 
smudging, we find that the locks are 

getting curlier. Pick out the biggest locks and 
brush over them to smooth the majority at 
once, enough to make a nice impression.

Strengthen the focus

11 Press Shift+Cmd/Ctrl+Opt/Alt+E to 
create a new merged layer, then use 

Filter>Blur> Gaussian Blur with a Radius high 
enough to blur parts without being unnatural. 
Reveal the underneath via erasing.

Sharpen it up

12 Merge visible layers again with Shift+Cmd/Ctrl+Opt/Alt+E. 
Use the Sharpen tool very gently on the most focused 

areas of the image to increase the overall impact. Especially 
concentrate on the eyes, lips, and the locks of hair that frame 
the face.

Make final revisions

13 Make any necessary final adjustments to the image, including tonal 
adjustments with Levels or Brightness/Contrast, or you could do 

some manual touch-up work with a new layer and the Brush tool.

Want a bit more? Try adding some texture into the background and making vibrant eyes…
A step further  Textures and selective colour

Got any black & white images?
Tweet us @pshopcreative

Vibrant eyes

14 Use a Layer Mask 
on your Black 

and White image to 
reveal the original eyes, 
making sure that it’s just 
the pupil that needs 
masking, not the entire 
eye. Add a Hue/
Saturation adjustment 
layer and increase the 
saturation. Add a Color 
Balance adjustment layer 
and alter the sliders to 
give the pupils a much 
stronger blue.

Background

15 Use textured 
brushes on 

multiple layers to paint in 
a textured backdrop. 
Adjust opacity to suit 
the image and move 
the brush marks around 
to give an even 
distribution. Add a new 
layer and draw a diagonal 
line. Duplicate this layer 
and group it. Add a Layer 
Mask to reveal the 
portrait and adjust 
opacity to suit.

Photoshop Creative 33



Photoshop Creative

Tutorial 

Create a scene that invokes the 
suspense of old noir films

Project 2 
Black & white 
compositions

Desaturate the image

01 Open up ‘trees.jpg’ and click on the 
black and white circle in the bottom-

right corner to bring up Adjustment layers. 
Select Hue/Saturation and desaturate the 
image until it is black and white. 

Setting up Layer Masks

03 Drop in ‘example2.jpg’ and resize it 
to fit the whole canvas. Next to the 

Adjustment Layers icon is a square with a 
circle inside it. Click it with the ‘example2.jpg’ 
layer selected, to drop in a Layer Mask.

Using Layer Masks

04 Select the white square that has 
appeared. Paint with a black brush 

to erase parts, and with white to bring back 
content. Erase everything except the path 
and a vertical streak using a Soft Brush.

Assigning adjustments

05 Bring up a Levels adjustment layer. 
With levels above our ‘example2’ 

layer, holding Opt/Alt, click between the two 
layers. Now our Adjustment Layer will only 
affect ‘example2’ and nothing under it.

Ruling

02 Using Cmd/Ctrl+R to bring up Rulers, 
click and drag from the horizontal 

ruler to pull a line across. It’ll lock in when it 
gets halfway. Create a vertical ruler and the 
centre point will be our alignment reference.

Essentials
Works with

What you’ll learn
Use Layer Masks and 

Adjustment Layers to 
merge compositions

Time taken
45 mins

Photoshop CS3 and above, 
CC and Photoshop Elements

Start image
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Got any black & white images?
Tweet us @pshopcreative

Adjust the mid-range

06 With the Levels panel still open, 
adjust the mid-range. See the 

middle grey slider? Pull that up until the 
number changes to 0.38. You can also use a 
Layer Mask if you want to retain brightness of 
the original image in certain areas.

Contrast with Exposure

12 We need some exposure to give it 
that final pop! Open up an Exposure 

adjustment layer, and set the exposure to 
+1.08 and the Gamma Correction to +0.82. 
With a Layer Mask, erase in places where the 
exposure is too harsh.

Finish fitting

09 Create a new layer and highlight 
both your new layer and the layer 

with inner glow. Cmd/Ctrl+E to merge them, 
then throw on a Layer Mask. Paint out the 
glow on his body leaving his head, shoulders 
and a little light on his sides.

Placing the walker

07 Drag ‘Male.psd’ on top of your 
canvas so it opens as a layer instead 

of a new document. Use the resize tools 
(Cmd/Ctrl+T) to get his size just right, so he is 
placed at a reasonable distance back into 
the picture.

Adding a vignette

13 To top off the noir look, create a new 
layer and select the Gradient tool. 

With colours black and white, use a Radial 
gradient and create a white circle emitting 
from your centre figure. Set the Layer Style 
to Soft Light and 50% Opacity.

Creating his shadow

10 Right-click the original walker layer 
and duplicate. Using Cmd/Ctrl+U, 

bring the lightness down to 0. Cmd/Ctrl+T to 
transform, then right-click and flip vertically. 
Stretch the image vertically, creating a streak 
hitting the bottom of the canvas.

Fitting the walker

08 Using a Hue/Saturation adjustment 
layer, crank our walker’s lightness up 

+10 so he matches the canvas. Duplicate the 
walker layer, bring the fill down to 0 and add 
an inner glow (Layer>Layer Style>Inner 
Glow) 50% Opacity, 0 Choke, 10 Size.

The final touch

14 Save out a JPEG of your work at 
best quality. Bring that JPEG back 

in as a layer and throw it on the top of the 
chain. Use Filter>Other>High Pass with a 
setting of 1-2px. Set to Overlay for a final 
sharpened polish

Contrast with Levels

11 Create a Levels adjustment layer and 
move it to the top of your Layers list. 

Input the following settings across the three 
boxes; 0, 0.52, 0.182. This sharpens the 
contrast between white and black values to 
put more emphasis on the image.
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If you’re creative and enjoy 
making art, let earning money be 
the icing on the cake!

I
n an age where everything is online, instant and 

accessible, it makes sense to consider your 

artwork in such a way too. A ‘share’ culture now 

helps the way we keep in touch, get instant access 

to and now earn from our hobbies! For those who 

wish to, it’s much simpler than ever before to do 

more with your artwork, sharing it with like-

minded creatives and possibly earning a little extra 

money on the way. Here’s how…

Earn from 
your art

Expert advice for earning from your 
Photoshop art with Charis Webster

TOP 5

01 THE CLASHOT APP 
For both Apple and Android users, sharing photography and 
JPEGs has never been easier. From leading stock site 
Depositphotos.com, Clashot is a free app that allows you to 
simply upload JPEGs and share them with the world via your 
smartphone. With a live friend feed and the ability to link with 
Facebook and Twitter, the app is great for photographers and 
Photoshop-users alike. Choose to share JPEGs, browse 
others’ images and select favourite collections, images or 
profiles in an instant. The ability to then sell your photos via 
PayPal adds a financially rewarding incentive. 

02 SHARE WITH DEVIANTART
Online community www.deviantart.com has a plethora of 
artwork ranging in genre, design and skill level. There are 
Photoshop resources galore too, including brushes, vectors and 
stock photos, a lot of which are free to use. Users can turn their 
art into sellable prints that vary in size, and gain popularity 
through a very interactive and incredibly vast website filled with 
all types of creative user.  

03 GET NOTICED ON BEHANCE 
Filled with beautiful photography, graphic design, illustration and 
fashion, www.behance.net is a platform for creatives to 
showcase and discover inspirational artwork. With a high level of 
work on show, the site is great for creative talents to get noticed, 
be inspired by and even browse jobs in a designated Jobs area. 
Behance users can sell their work directly via the site, and can 
set up personal profiles to use almost like an online portfolio for 
would-be employees and/or clients.   

04 GO GLOBAL WITH REDBUBBLE
Online marketplace www.redbubble.com gives artists access 
to a range of products upon which their artwork can be printed, 
to be sold across the world. There’s everything from T-shirts 

01

EARN FROM THE 
CLASHOT APP
Upload JPEGs 
(photos or artwork) 
and sell instantly via 
your smartphone!

and hoodies to posters, prints, calendars and smartphone cases. 
Redbubble do the hard work, from customer coordination to 
printing and shipping. All you need to do is set up a profile and 
submit work. A simple video tutorial on how to get started makes 
everything easier and more accessible. 

05 ENTER COMPETITIONS
Budding artists and passionate students may find that a good way 
into the industry is to enter their work into online competitions. Not 
only is there often a great financial incentive in the form of prizes, 
they’re also a great way to be discovered and earn kudos in a 
competitive world. Websites like worth1000.com and www.
photoshopcontest.com run regular user-based tournaments 
that carry some weight in the creative industry. Users can simply 
follow an online brief, submit their piece of art and let the 
international audience judge their submissions via a simple 
click-to-vote method. 
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02

04

05

03

BEHANCE
Sell and publicise 
your digital artwork 
and creations on a 
global level through 
behance.net.

DEVIANTART
A popular online 
forum fi lled with 
Photoshop resources 
and artwork. 

REDBUBBLE 
COMMUNITY  
See your work on 
T-shirts, posters, 
mugs and more.

COMPETE FOR 
CASH PRIZES
A chance for you 
to get your artwork 
recognised on a 
global level.
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Tutorial Splatter portrait effects

Start 
image
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Share your painterly portraits
Search for photoshopcreative

P
hotoshop is a powerful tool that can fulfil 
many different purposes and concepts. In 

this tutorial, we will be using features that you 

may already have a good understanding of, but 

when combined together, can create something 

new and unique. Many of the techniques are basic, 

but we will be exploring how to push them to 

create an amazing image. We will be covering 

topics including the Brush tool, adjustment layers, 

and different ways to blend effects together, all to 

achieve a beautiful paint splatter portrait.

Photoshop is amazing at providing multiple ways 

to create the same outcome, and it is worth noting 

that this tutorial is simply a guideline for you. If you 

would rather skip an adjustment layer, or add your 

own effects, feel free to do so! Hopefully you will 

learn something new and be able to use the 

techniques in your future projects.

Splatter 
portrait 
effects
Learn various ways to blend different colours and 
effects to create a dripping splatter portrait

On the disc
The resources you 
need to get painting!

Place the image

02 Go to File>Place. Find the stock 
image you wish to use in this tutorial 

and place it into the document.

Create a document

01 After opening Photoshop, you will 
need to create a new document by 

going to File>New. A dialog box should 
appear. Feel free to use your own settings; 
however, we set the width to 3,000, the 
height to 4,000, and the resolution to 300.

Select the face

03 Select the Pen tool, and with it 
selected, begin clicking around the 

image until you have it traced. Elements 
users decide on a selection tool of their 
choice, like a Lasso tool.

 Expert 
Brandon 
Spahn
“I am a twenty-year-old 
Junior at Indiana University 
studying Informatics with 
Graphic Design and Human 
Centered Computing. I 
have spent the past seven 
years perfecting my unique 
photomanipluation style and 
learning new concepts .”

Essentials
Works with

What you’ll learn
Improve your use of 

the Brush tool, overlay 
painting, and colouring

Time taken
3 hours

Photoshop CS2 and above, 
CC and Photoshop Elements
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Tutorial Splatter portrait effects

Begin the painting

07 Create a new layer. Select a colour on the photo with the 
Eyedropper tool (I). With the Brush tool (B) selected, set the 

Opacity at 50% on the Layers palette. Brush diagonally onto the image 
with a Hard Round brush. Keep repeating this process.

Focus on features

08 Repeat this technique over the entire face. Remember 
that the hotkeys are very important and help speed 

everything up. Pay close attention to the model’s eyes, nose 
and lips. Feel free to change brush sizes and opacities.

Cut out the face

04 You now need to Ctrl/right-click 
anywhere on the screen and click 

Make Selection. Click OK. Go to Select> 
Inverse. This will select the inverse of your 
original selection. Hit the Delete key.

Use the Eraser

09 You will now repeat the process, but 
this time with the Eraser tool. Select 

a round brush and opacity of your choice 
and begin erasing. Make sure you select the 
original stock photo layer, and not the 
brushstrokes layer.

Convert to monochrome

05 Go to Image>Adjustments>Hue/
Saturation. Bring the Saturation 

slider down to -100. This will make the image 
black and white.

Paint in the photo

10 On a new layer, paint in the rest of the 
photograph using the techniques in 

steps 7 and 8. Take time to enjoy this stage!

Fill in the background

06 You will now use the Paint Bucket 
tool to fill in the background. This is 

hidden under the Gradient tool in the 
Toolbar. To find it, hold down on the Gradient 
tool and the icon will appear. Fill in the 
background with a light blue colour.

Add colour

11 Now comes the fun part, as you are 
going to start adding colour! This is 

essentially the same technique used earlier, 
but you want to lower the Opacity down to 
3-5%. Use longer strokes, too!
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Share your painterly portraits
Search for photoshopcreative

More colour

12 Repeat this process on new layers 
with different colours.

Change the eye colour

14 Create a new layer. Using a soft brush, 
paint over the eyes with blue. Set this 

layer to either Color or Overlay.

Paint in drips

16 Create a new layer. You will be using 
the painting methods from step 7, but 

this time you are going to be painting 
vertically and with a smaller brush. You want 
to paint drips into the image. Feel free to add 
more splatters, too.

Colour adjustments

13 Now add three colour adjustments. 
The first one is the Purple to Orange 

Gradient Map on Overlay at 17% Opacity. 
Next is a Hue/Saturation with the Hue at 

-180. Finally, another Purple to Orange 
Gradient Map on Overlay at 34% Opacity.

Add Splatter brushes

15 Load the Splatter brushes provided. 
Begin brushing around the face with a 

black colour on a new layer. Be sure to resize, 
reposition and rotate them!

Add texture

17 Go to File>Place and place the 
provided texture into the image. Set 

this layer to Darken with an Opacity of 30%. 
You can erase any distracting parts by using 
the Eraser tool.

Improve the background

18 Go to File>Place and place in the 
provided background. Set this layer 

below all of your previous layers so that it 
goes behind the stock image.

Expert tip

After step 18, the image may look 
fi nished to you. However, it’s a good 
idea to continue working with the 
colours, background and small details. 
Because the front of her face is lighter, 
I darkened the background behind her. 
I also used many of the adjustment 
layers we learned previously, as well 
as a few new ones. Depending on 
the project you are working on, you 
can use your own adjustment layers. 
Use what you think will look good! 
Continue working on small details, 
too. I repainted the colours on her lips 
because I was not satisfi ed with them.

Perfecting 
the image
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Quick edit Use masks to enhance your HDR

HDR presets

01 Go to Image>Adjustments>HDR 
Toning. Choose the Saturate preset 

from the drop-down menu. Hit OK and then 
File>Save As. Call this ‘HDR.psd’. Open your 
original photo again and copy ‘HDR.psd’ 
onto a new layer by simply dragging it over. 

Mask out the unwanted HDR

02 Put the new HDR.psd layer at the 
top and set its blend mode to 

Overlay. Click the Add Layer Mask icon at the 
bottom of the Layers palette. With a soft 
brush, paint out the background (with black). 
Adjust brush size to work in the smaller gaps.

Desaturate the background

03 Click the Create a New Fill or 
Adjustment Layer icon on the 

Layers palette, choose Hue/Saturation. Opt/
Alt-click the line between the adjustment 
layer and the one below it to clip them. Lower 
the Saturation to -90 on the middle slider.

Add vivid selective colour
Use a simple HDR preset and some easy masking to add instant impact

T
urning a great photo into an extrordinary image 
is easy when you know how. A spot of simple 

selective colour creates the main effect, while the 

use of a simple HDR toning preset makes the whole 

image pop. Photoshop has several preset effects which 

look great on their own, but they’re really designed to 

be used together, or with other techniques, to get the 

best from them. HDR is a good example; the presets 

look great, but by adding multiple presets together or 

just adding a basic mask and adjustment layer, it can 

make the end result really pop off the screen. And best 

of all, it only takes minutes to do! These easy steps will 

show you how to combine just one preset layer with an 

adjustment layer to create a vivid piece of artwork.

Tool tip: Make 
sure you have the 
right brush for 
masks. Use a soft 
brush to make it 
more natural.

EXPERT
TOP TIPS
WITH DUNCAN CROOK

Start 
image
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Tutorial  Use Warp for creative edits

S
ometimes you only need to use a basic tool 
like Free Transform to create a cool effect. 
This tutorial is all about that. You’ll learn how 

to use the Free Transform tool and other simple 

techniques to create a complex composite. You 

can access the Transform tool from the Edit menu 

and choose one of the commands you want to use, 

like Scale, Skew, Distort and so on, or you can use 

the Free Transform tool, which allows you to 

perform all these transformations at once. In this 

tutorial you’ll use the Free Transform tool, and will 

learn how to apply and use the keyboard 

commands to transform the image. 

One quick tip before you start is that you can 

access additional commands by Ctrl/right-clicking 

inside the Bounding Box. This allows you to easily 

select the transformation commands. If you are 

using Photoshop Elements, the Warp tool isn’t 

available for you, so check the Expert Tip at the 

end of this tutorial to learn an alternative way to 

create the effect. You will find all the images and 

brushes to work with on the supplied disc.

Use Warp for 
creative edits

Learn how to combine multiple images and use simple warp 
techniques to create a mysterious composition

Create a selection

02 Right-click on the image layer and 
click Rasterize layer (Elements users 

choose Simplify). Select the sky with the 
Polygonal Lasso tool (L) then hit Delete on 
the keyboard. Go to Layer>Matting>Remove 
White Matte to remove fringing pixels.

Set up the document

01 Create a new document via File> 
New>Blank File or by hitting Cmd/

Ctrl+N. In the New window, enter the name 
‘Haunted House’ and set the Width to 
220mm, Height to 335mm and Resolution 
to 300. Click OK. Now go to File>Place> 

‘Haunted House.jpg’ and hit Enter.

Choose Warp mode

03 Duplicate the layer (Cmd/Ctrl+J). 
Grab the Polygonal Lasso tool and 

select the top of the doorway. Duplicate the 
new selection and name it ‘Doorway’. Grab 
the Free Transform tool (Cmd/Ctrl +T) and 
select Warp mode. Drag the corners to 
adjust the perspective.

On the disc
The house you can turn 
into a spooky home!

Essentials
Works with

What you’ll learn
Create a spooky house 

using Free Transform and 
adjustment layers

Time taken
2 hours

Photoshop CS and above, 
CC & Photoshop Elements

 Expert 
Daniel 
Sinoca
“The Free Transform tool 
can create a simple yet 
cool effect. I started to 
get involved in the digital 
world more than ten years 
ago and I’ve been working 
as a freelance artist ever 
since, creating all kinds of 
multimedia projects.”
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Show us your spooky compositions
Search for photoshopcreative

Start 
image
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Tutorial  Use Warp for creative edits

Free Transform the tower

04 Grab the Polygonal Lasso tool again 
and now select the tower. Duplicate 

it and name the new layer ‘Tower’. Select the 
Free Transform tool, hold down Cmd/Ctrl 
and drag the handles to enlarge the top of 
the tower.

Place the sky

07 Go to File>Place>’Sky.jpg’ behind the 
‘Haunted House copy’ layer. Drag 

the handles to fit the frame and hit Enter. 
Ctrl/right-click on the Sky layer and select 
Rasterize layer (or Simplify in Elements).

Place the moon

10 Go to File>Place>’Moon.jpg’. Set the 
blending mode for the layer to Lighter 

Color. Go to Layer>New Adjustment Layer> 
Photo Filter, select Warming Filter (81), set 
the Density to 40% and click to clip the layer.

Warp the house

05 Click on the ‘Haunted House copy’ 
layer. Grab the Polygonal Lasso tool 

and select the upper- left room. Duplicate it 
and name it ‘Left room’. Open the Free 
Transform tool and select the Warp mode. 
Drag the handle to skew the image.

Create a gradient

08 Set the Foreground colour to 
#315981. Go to Layer>New Fill 

Layer>Gradient and hit OK. Click to edit the 
gradient, and in the Gradient Editor choose 
Foreground to Transparent. Set the left stop 
to 25%, midpoint to 30% and right to 70%.

Load the brushes

11 Create a new layer (Cmd/Ctrl+Shift+N), 
name it ‘Clouds’ and click OK. Select 

the Brush tool (B) and press F5. Click Brush 
Presets. Click the upper-right menu and hit 
Load Brush. Select ‘Cloud Brush.abr’ and hit 
Load. Choose black and paint the clouds.

More transforming

06 Repeat the steps once again. Select 
the upper-right room using the 

Lasso tool, duplicate it and name it ‘Right 
Room’. Again, open the Free Transform tool 
and select the Warp mode. Drag the handle 
to skew the image.

Set the blend mode

09 On the Gradient Fill window, set the 
Style to Linear and the Angle to -90 

with Scale at 100% and then click OK. Now 
set the blending mode for the layer to Hue.

Merge the layers

12 First, go to File>Place>’tree1.png’ and 
‘tree2.png’. Now select the ‘Haunted 

House copy’ layer, hold the Shift key and 
select the Doorway, the Tower and the 
Room layers. Hit Cmd/Ctrl+E to merge the 
layers and name it ‘Haunted Final’.
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Show us your spooky compositions
Search for photoshopcreative

Place the grass

13 Now go to File>Place>’Grass.jpg’. 
Open the Free Transform and adjust 

the angle. Ctrl/right-click and pick Rasterize 
Layer (Elements users choose Simplify) now 
grab the Eraser tool (E) with a soft tip and 
rub out the edges to blend with the grass.

Adjust the brightness

15 Select the Haunted Final layer and go to Layer>New Adjustment 
Layer>Brightness/Contrast, then set the Brightness to -110 and the 

Contrast to 40. Ctrl/right-click and choose Create a Clipping Mask.

Apply texture

17 Now go to File>Place>’Texture.jpg’ 
over the Haunted Final layer and hit 

Enter. Ctrl/right-Click and choose Create a 
Clipping Mask. Now set the blending mode 
to Soft Light and lower the Opacity to 50%.

Create shadows

14 Duplicate the Haunted Final layer and drag over 
the Grass layer. Go to Edit>Transform> Vertical 

and drag the handles to create a nice perspective. Go 
to Filter>Gaussian Blur and set the Radius to 15px. 
Change the layer Opacity to 60%.

Dodge and Burn

16 Now you need to create a new layer. On the New window, 
name it ‘Dodge/Burn’, check Use Previous Layer to 

Create a Clipping Mask, set the Mode to Overlay and check the 
Fill 50%Gray, then hit OK. Grab the Dodge and Burn tool (O) and 
paint over the house.

Apply lighting effects

18 Hold Cmd/Ctrl and click the Haunted 
Final layer. Copy (Cmd/Crtl+C) and 

paste (Cmd/Ctrl+V) on top of the Texture 
layer. Go to Filter>Render>Lighting Effects, 
choose Spot Light and drag the handles to 
resize. Set the blend mode to Lighter Color.

Colour variations

19 Place ’Tree3.png’, resize and position 
it, then hit Enter. Go to Filter>Blur> 

Gaussian Blur and set the Radius to 9px. Go 
to Image>Adjustments>Variations, choose 
More Cyan and hit OK (Enhance>Adjust 
Color>Color Variations> Decrease Red).

Expert tip

Elements users can use the 
Liquify Filter. To access it, go 
to Filter>Distort>Liquify. On 
the Liquify window, select 
the Warp tool (W). Adjust 
the brush size according to 
the size of your image; a large 
brush is easier to control. 
Place the brush over the 
area you want to transform, 
hold down the mouse button 
and drag. Remember, the 
distortion is concentrated at 
the centre. You can reverse 
the changes by holding and 
dragging the Opt/Alt key.

Warp tool in 
Elements
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Discover ten ways to improve 
your daily edits and become 
more efficient as a digital artist

B
ad habits. We all have them. From 

editing destructively with adjustments to 

not labelling layers in a big composition, 

these can easily be forgotten about. Trying to 

kick them has its benefits, so that’s why we’ve 

chosen ten of the most common bad habits 

that you may, or may not, be guilty of.

Editing 
habits to 
get out of

Ways to become a better digital 
artist with Simon Skellon

TOP 10

01 NAME YOUR LAYERS 
This is something that can easily fall by the 
wayside, but it can be an absolute lifesaver 
for staying on top of your layers. Naming 
each one as it’s added into your palette will 
mean you’ll no longer need to go through 
and switch them on and off to locate the 
right one.

02 SINGLE-LAYER EDITS 
Many of us get in the habit of editing the 
Background layer without adding new layers 
for new edits. Working with layers is 
important, and so making sure you add new 
ones for every new edit will mean you’re 
working smarter and non-destructively.

03 KEEPS LAYER SAFE 
This is something that many of us do out of 
bad habit: saving an image without making a 
backup of the layers. A good habit to get into 
is to never flatten your image before saving 
out as a PSD version first, as you may want to 
come back to the layered version layer on.

04 STAY SMART 
When using filters in Photoshop, like us, most 
of the time you will probably apply them 
destructively to layers. This will likely be met 

with some regret. A good habit to get into is 
converting the layer first to a Smart Object 
(Filter>Convert for Smart Filters), then 
applying a filter.

05 KNOW THE RULES! 
Google makes it easy to pick an image from 
the web at random and use it in a 
composition. But not all images picked this 
way are high-resolution, nor are they 
copyright-free. Images have rules and rights 
depending on who took them and what 

they’re of, where they were taken and under 
what restrictions. Always read the small print, 
usually listed beside a stock image on an 
image-sharing website. Never assume it’s 
okay to use it in your own work, even if it’s just 
for personal use.

06 MASTER OF SHORTCUTS 
We could all do with being more efficient in 
Photoshop, and that’s why getting to know 
shortcuts for your most-used Actions is 
worth doing. If you have commands that you 

01

NAME YOUR LAYERS
Making sure each layer is named 
means you’ll no longer need to go 
through and switch them on and 
off to locate the right one!
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use regularly, then set up keyboard shortcuts 
using the Edit>Keyboard Shortcuts menu.

07 DESTRUCTIVE CALLING 
When editing layers, it’s all too easy to forget 
about using masks. When we’re not using 
masks, we’re actually destroying pixels on 
that layer, and we can only jump back using 
History states or by doing the image again.

08 COMFORT ZONE 
Sometimes stepping out of your comfort 

zone helps to expand your skills as an artist. 
Branching out to different genres of art or 
exploring new styles will tempt you into using 
new tools and techniques, and you may 
discover a new side to your art.

09 USE ADJUSTMENTS 
AS NEW LAYERS 
Adjustments are used for all sorts of 
reasons. Always be sure to apply them as 
separate layers via Layer>New Adjustment 
Layer, instead of going via the Image> 

Adjustment route. This keeps your edits 
re-usable and adaptable at all times.

10 DON’T SETTLE FOR 
PHOTOSHOP PRESETS 
Photoshop comes with a range of its own 
presets for brushes, styles and Actions, to 
name a few. But these only go so far. 
Expanding these is key to varying your 
artwork, and looking for presets from stock 
websites or even creating your own will help 
make your work stand out from the crowd.

04

07

BE SMART WHEN 
APPLYING FILTERS
Apply fi lters via Filter>Convert 
for Smart Filters instead so that 
you can go back and remove 
any unwanted effects later.

WHY YOU SHOULD USE 
LAYER MASKS 
When you don’t use a layer 
mask you actually destroy the 
pixels of that layer. Improve 
your workfl ow by editing safely!
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WAYS TO 
BOOST YOUR 
PHOTOS
When an image has the potential to be incredible, 
use these simple edits to make the picture perfect 

Tutorial 5 ways to boost your photos

On the disc
Load the photo and 
custom shape now!

S
ome of the most common photo problems 

need simple, subtle fixes like horizon-

straightening and colour-boosting. Get ready 

for an eye-opening journey, on which you will learn 

about essential fixes that boost your photos in 

minutes. You will also find out about saturation, 

colour, lighting, contrast using the Curves 

Adjustment, and how to improve focus. 

You will be using layer masks throughout this 

tutorial to make Adjustments. However, if your 

version doesn’t support masks, erasing with a Soft 

Airbrush tip will work in a similar manner. In this 

case, you may also prefer to alter the Opacity level 

or set the Eraser’s Other Dynamics to Pen Pressure 

to get a really controlled soft stroke.

Pick out the focus point of the image so the eye 

is drawn to the area of attention. Knowing this will 

help in determining the composition. We’ve chosen 

the brightest point in the sky to be the main focus 

in this example. Let’s get started!

Essentials
Works with

What you’ll learn
Make customised 

adjustments to increase 
the impact of your photos

Time taken
1 hour

Photoshop CS4 and above, 
CC and Photoshop Elements

 Expert 
Sara 
Biddle
“These ideas aren’t limited 
to just photos; they can 
be applied to fi nal steps 
in any form of digital art! 
This tutorial covers many 
of the techniques I use as a 
freelance illustrator. Art is 
something that I have always 
been – and continue to be – 
passionate about!”
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Fix the horizon

01 Press Cmd/Ctrl+J, and with Rulers on 
grab a horizontal guide by dragging 

from the top ruler down onto the canvas 
where the horizon should be. Press Cmd/
Ctrl+T and rotate the image along the guide.

Rule of thirds

02 There are many methods for 
creating an appealing composition, 

such as the Rule of Thirds. Make a new layer 
and use the Line tool or Custom shape to 
divide the image into three sections 
horizontally and vertically.

Crop the composition

03 The key of the grid is to line the 
focus point along – or close to – one 

of the four intersections. Press Cmd/Ctrl+T 
and hold Shift to resize the division grid, then 
crop the outer edge.

Share your top editing tricks
Tweet us @pshopcreative
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Final colour tweaks

08 Create a new layer with Cmd/
Ctrl+Shift+N, and this time set the 

layer blending mode to Overlay. This setting 
will allow you to get richer colour in there. 
Brush on with a soft brush in spots that need 
extra colour strength.

Blend freehand

07 Now that a large part of the custom 
colour alteration is taken care of, 

grab the Brush with a soft tip, make a new 
layer set to Colour, and paint in saturated 
shades to blend everything together.

Add some orange

06 Press Cmd/Ctrl+J to duplicate the 
yellow layer. Cmd/Ctrl+U to bring up 

Hue/Saturation, check Colourize again and 
move the sliders so that you get a orange/
red colour. Paint on the mask to hide more 
of the orange so the yellow is dominant.

Saturate with Overlay

01 Delete the grid, and merge all layers 
down. Press Cmd/Ctrl+J twice. 

Hide the top and select the bottom-most 
of the duplicates. Press Cmd/Ctrl+Shift+U, 
then Cmd/Ctrl+I, and set the layer mode 
to Overlay.

Add in darker tones

02 Moving up to the top duplicate layer, 
unhide it and set its layer mode to 

Vivid Light. Slide the layer Opacity down fairly 
low – around 15-20% – which will give your 
image even more saturation with added 
darker tones.

Custom blues

03 Press Cmd/Ctrl+Shift+Alt+E to 
merge visible layers together, and 

make sure it’s at the top of the stack. Press 
Cmd/Ctrl+J to duplicate this layer, but hide it 
and save it for later. Cmd/Ctrl+U and up the 
saturation yet again to get some nice blues.

Tutorial 5 ways to boost your photos

Introduce sunny yellow

05 Next, move up to the merged duplicate. Press Cmd/Ctrl+U, 
check Colourize, and change the base colour to a nice yellow. 

Create a mask for it like you did for the blues, and reveal colour, especially 
in the sky and on the water.

Mask and unmask saturation

04 Create a mask for this blue layer, and fill it with black so 
that it’s hidden. With a big, soft airbrush, paint on the 

mask in white to reveal the saturation in desired areas.
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Customised brightness

06 With this, hide the selection layer in 
case you need it later. Step back 

down to the bright and colourful levels 
composite layer and create a mask for it 
using the selection, revealing only the 
highlighted areas.

Mask adjustment

07 This can be toned down or amped up 
by swiping the Brush tool on the mask 

in either black or white. Blend it up so that the 
brightness appears natural – as if the Sun is just 
behind the clouds.

Duplicate and Desaturate

03 The results of the Levels will be 
drastic, but you will be able to 

tone that wild colour down into a more 
natural state. For now, though, duplicate 
this levelled layer and press Cmd/
Ctrl+Shift+U to Desaturate.

Levels again?

04 Press Cmd/Ctrl+L to bring out 
Levels yet again. Move the sliders 

even further in to get a striking balance 
between white and black. It’s especially 
important to get good white coverage, as it is 
useful for the following steps.

Selection with Color Range

05 Go to Select>Color Range and in 
the Select drop-down box choose 

Highlights. This creates a selection from the 
white areas in the image. If Color Range is 
unavailable in your version, the Magic Wand 
is a good alternative choice.

Share your top editing tricks
Tweet us @pshopcreative

Use Levels

02 In Levels, there are three sliders. The black represents shadow, 
the grey midtone and white highlights. Move the black and white 

sliders toward the centre, the white double the distance of the black.

Merge and Duplicate

01 Press Cmd/Ctrl+Shift+Alt+E to make a new merged layer 
composite. Duplicate this layer with Cmd/Ctrl+J. Leave 

the original merged composite alone for now and just work on 
the duplicate. Bring up the Levels prompt with Cmd/Ctrl+L.

Expert tip

If they are available in your 
version of Photoshop, 
Channels are excellent for 
creating selections from 
black and white images such 
as what we’ve done using 
Colour Range. After you’ve 
prepared the black and white 
image (which could also be 
done with Channels), visit the 
Channels palette, press Load 
Channel as Selection and 
press Cmd/Ctrl+Shift+I to 
Inverse Selection if needed.

Make 
selections
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Tutorial 5 ways to boost your photos

Focus finale

03 Alternatively, Filter>Sharpen>
Unsharp Mask can be used, and 

have a similar effect, but no layer mode 
change is needed. As a final focus effort, a 
merged layer can be made to use the 
Sharpen and Blur tools if necessary.

Adjust High Pass Radius

02 Move the Radius slider so that some 
outlines start to show up in the 

preview. These edges will give the image the 
crispness you’re looking for. When you’re 
done, set the layer mode to Overlay for 
instant effects.

Run High Pass

01 Next, make the image nice and crisp 
with some sharpening. Merge all 

visible layers together on a new layer by 
pressing Cmd/Ctrl+Shift+Alt+E. Find the 
High Pass filter in Filter>Other>High Pass.

Prep for contrast 
enhancement

01 The contrast is already looking nice at 
this point, but you can improve it 

further. Create another merged layer by 
pressing Cmd/Ctrl+Shift+Alt+E.

Increase contrast

02 Go to Image>Adjustments>
Brightness Contrast, and move the 

Brightness and Contrast sliders to increase 
the overall contrast. This also has the effect 
of increasing the saturation a little.

Precision adjustment

03 Next, use Curves to do some more 
tweaks. Press Cmd/Ctrl+J then 

Cmd/Ctrl+M to display the Curves dialog box. 
Focus on one area, like the sky, and adjust 
the Levels curve so it has a nice balance.

Separate each element

05 Continue by creating separate Curves layers with masks for each 
element, like the water, rocks and grass. This ensures the entire 

image is manually tweaked to customised perfection.

Single out with masks

04 Since you focused on the sky in adjusting the curve, 
create a mask for the layer, and use a gradient to fill the 

mask so that the rest of the image is hidden.
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A 
great sci-fi image has the capacity to 

capture and entwine someone’s 

imagination to such a great degree. 

Artwork inspires possibility. Many of the 

inventions in your home today were inspired 

by the old sci-fi flicks of yesteryear. As they 

say, “Whatever the human mind can imagine, 

it can achieve”. 

Sci-fi artwork for this reason, to me, has a 

deep importance in society. Here you’ll be 

making something that’s easy for any 

beginners out there to wrap their heads 

around. Stick to the craft and who knows? 

Maybe your futuristic matte painting for a 

feature film will inspire a young man or 

woman to do the impossible. 

Whimsical words side, you’ll be tackling 

some fundamental features with this simple 

tutorial, including layer masks, adjustment 

layers and blending options. This may be 

nothing more than text on a page, but these 

techniques carry through to the fundamentals 

of sci-fi scenery matte painting. Imagine the 

future with non-destructive editing!

Make your own 
sci-fi text effects
Create the Matrix identity in a few easy steps, learning 
simple techniques to apply to any sci-fi piece

Tutorial  Make your own sci-fi text effects
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Show us your terrific typography
Search for photoshopcreative

On the disc
The background and 
font for you to use.

Add depth

06 Set the Opacity of the first text layer 
to 40%, the second to 60% and the 

third to 40%. You should now have a nice 
blend of the individual layers, creating the 
depth you’ve been chasing, where some 
layers seem further back than others.

Falling string effect continued

05 Select the white squares that have 
appeared next to your second and 

third text layers and go to Filter>Render> 
Clouds. Using a black brush and with the 
white square (now cloudy) selected, paint a 
few blotches onto the canvas to remove 
parts of the text layer.

A touch of motion

07 Select your three text layers, Ctrl/
right-click and select Duplicate. With 

your duplicated layers selected, merge 
them into one layer using Cmd/Ctrl+E. Go to 
Filter>Blur>Motion Blur and set the Angle to 
90 and the Blur to 36.

Create the base

01 Open a canvas at 1920 x 1080px and fill the 
background with black. Using TextEdit (Mac) or 

Notepad (Windows), open an unsupported file type 
(eg .mp3) and copy a selection of the characters.

The falling string effect

04 Duplicate the text layer and go to Window> 
Character. Change the spacing (the V/A icon) 

to 30 to create the gaps between the characters. 
Duplicate the layer again and change the spacing to 
60. Add a layer mask to each text layer (Layer>Layer 
Mask>Reveal All).

Add the text

02 Using the Text tool, create a box that 
spans the entire canvas. Set the text 

to vertical by clicking the icon in the top-left 
with the horizontal and vertical arrows. Paste 
the text and set the size to 10pt.

Adding the text continued

03 You can skip the previous steps if 
you have CS6, as pasting in text is 

unsupported. To counter this you can open 
‘base.psd’. Change the text colour to 
#239056 and delete sections of text to 
create an even flow of long and short strings.

Essentials
Works with

What you’ll learn
Use Motion Blur, layer 

masks and layer styles to 
achieve a futuristic glow

Time taken
1 hour

Photoshop CS3 and above, 
CC and Photoshop Elements

 Expert 
Jono 
Hislop
“I’m an illustrator and motion 
designer based in London, 
working predominantly as a 
cover designer for labels and 
artists in the music industry. 
I like to use photography 
and digital matte painting in 
Photoshop to visualise my 
creative ideas.”
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Tutorial  Make your own sci-fi text effects

Detail the 
image

10 Duplicate a 
highlight 

layer and flip the 
layer vertically or 
horizontally so 
some highlights 
are brighter than 
others. Add 
additional brush 
strokes on a layer 
to the top of the 
canvas to thicken 
it up, plus some 
dots to the 
bottom of strings. 
Set it to Overlay.

Apply colour

11 Add a Hue/Saturation adjustment layer 
by clicking on the black and white circle. 

Change the Hue to +14 to create a blue tone. 
On a layer mask with a black brush, leave a 
few streaks of blue for colour depth.

Add highlights

08 Create a new layer and use a white 
brush set to 15px size and 0% 

Hardness to create vertical lines across the 
page. You can use Cmd/Ctrl+T> Perspective 
to close up the tops for a raindrop effect.

Create the header

12 Open the font from the resources 
and click Install Font. You often don’t 

need to restart Photoshop to see it appear, 
but if it doesn’t show up, simply re-opening 
your Photoshop file will do the job. Create a 
text box across the screen and set the 
alignment to Center. Type in your desired 
header and add Layer>Layer Styles>Outer 
Glow with 10px size and the colour #2bc282.

Create the glow

09 Add a couple of white dots with your 
Brush tool, then set the layer style 

to Overlay. Your piece should now have a 
sci-fi glow. Duplicate the layer and play with 
the opacity for added brightness.

Add motion blur

13 Duplicate your header and try to 
brush on it to rasterise the layer. Place 

this layer under the original and add a Motion 
Blur with the Angle at 0 and Blur at 20. You 
can choose to leave the outer glow on this 
layer or take it off.

Expert tip

Layer masks don’t exist in Photoshop 
Elements, but that doesn’t mean you 
can’t cheat! Add an adjustment layer 
(they come with masks) and don’t 
change the settings. Put it underneath 
the layer or image you want to have a 
layer mask on, and with that layer or 
image selected, go to Layer>Group 
With Previous. By painting on the 
adjustment layer mask with a white or 
black brush, you will erase or add to the 
grouped layer above it. 

Layer masks are a crucial ingredient 
to being a fast Photoshop user, as they 
support non-destructive editing.

Layer masks for 
Elements users
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Show us your terrific typography
Search for photoshopcreative

Further text options

14 Add the words ‘creativity is key’ as a sub-header underneath your 
header at size 80pt. Repeat step 13, and drop the Opacity of the 

motion blurred ‘creativity is key’ to 80% and ‘the future is here’ to 60%.

The final polish

15 Select all your layers and merge them. Duplicate the layer 
and go to Filter>Other>High Pass with the Pass set to 1. 

Subtlety is key here. Set the layer to Overlay to give your image 
its final sharpness.

Layer styles and Motion Blur are essential
Closer look  The main tools

LAYER STRUCTURE 
Ordering your layers correctly 
is essential to any Photoshop 
effect. Keep them well 
structured and labelled clearly. 

ADDING DEPTH 
Changing the opacities of 
different text layers adds depth. 
Experiment with different 
settings for varying results.

VERTICAL TEXT 
The initial effect begins by using 
the Text tool. Create a box that 
spans the entire canvas and set 
the text to vertical. 

ADD MOTION BLUR 
The Motion Blur fi lter creates 
the slightly out-of-focus effect 
to some of the falling text, which 
adds to the sci-fi  look.

MAKE WORDS GLOW
Apply a simple Outer Glow layer 
style to a downloaded font to 
make this effect. Customise the 
text to say anything you want!
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Learn what 
adjustment 
layers can do

Unleash the power of adjustment layers on your images for 
a truly non-destructive editing workflow

Tutorial  Learn what adjustment layers can do

I
n this tutorial, we’ll be showing you how to use 
adjustment layers to better your workflow. 
Adjustment layers apply any correction to all the 

layers below them, without affecting any of the 

layers above them, making them a very powerful 

weapon in your workflow. The adjustments applied 

can also be housed or ‘clipped’ inside of a single 

layer, affecting just that layer alone. You can edit, 

duplicate, merge, or rearrange the adjustment 

layers at any time without destroying any pixels in 

the image. Another advantage of adjustment layers 

is that they don’t add pixels to your image, so they 

keep your file sizes small. 

You’ll be using adjustment layers to change the 

colour and contrast of a car image and to add light 

to the headlights. You will also add some fog to the 

image to make it more dramatic. You’ll be clipping 

highlights and shadows, but that’s something you 

don’t need to worry about on this type of image. 

All you have to worry about is having fun!

Start 
image

 Expert 
Stewart 
Wood
“When I fi rst started to use 
Photoshop, I applied all of my 
adjustments onto a single 
fl at layer. This worked fi ne, 
but I quickly found out that I 
couldn’t re-edit my images. 
Adjustment layers are a gift, 
giving me non-destructive 
editing at my fi nger tips. As 
a portrait photographer and 
compositor, adjustment 
layers are a must-have.”

Add contrast

01 Open ‘Start.jpg’ from the supplied 
resources and add some contrast. 

Go to Layer>New Adjustment Layer>Levels. 
Name this layer ‘Contrast’. Adjust the 
shadow input level to 20 and the highlight 
level to 240. Keep the midtone level at 1.00.

Remove the colour

02 To remove the colour, go to Layer> 
New Adjustment Layer>Black & 

White. Name this ‘Remove colour’ and pick 
the Darker preset. Elements users will need 
to use Hue/Saturation and set it to -100.

Add the colour back 

03 Now that you have removed the 
colour, you have a clean slate to add 

your effects to. First, go to Layer>New 
Adjustment Layer>Gradient Map. Call this 
layer ‘Colour’.

Essentials
Works with

What you’ll learn
Use adjustment layers 

to alter any image 
non-destructively 

Time taken
30 mins

Photoshop CS3 and above, 
CC and Photoshop Elements 
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Got a tip about adjustments?
Tweet us @pshopcreative

On the disc
Download this photo 
and try it yourself!

Edit the Gradient Map

04 Click on the gradient to edit it. Click 
the gear icon to the top-left and 

pick Color Harmonies 2 to load the presets, 
then click OK when prompted. Now choose 
the Orange, Yellow preset and click OK.

Change the blend modes

05 At the top of the Layers palette you 
will see a select box with ‘Normal’ 

selected. Click on that selection box and 
choose Color Burn. This will help to blend 
the Gradient Map in with your image.

Darken some more

06 You will now need to darken the 
image a bit before adding the car 

headlights. Go to Layer>New Adjustment 
Layer>Levels. Name this layer ‘Darken’. 
Adjust the midtone levels to 0.90 and leave 
the rest of the settings as they are.
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Just one more time

11 Draw a thin selection in the centre of 
the beam with the Polygonal Lasso 

tool. Go to Layer>New Adjustment Layer> 
Brightness/Contrast and name this layer 

‘Light beam 3’. Select a Brightness of 50.

Blur some more

10 Select a Brightness of 50 and a 
Contrast of -25. Again, you need to 

add a blur to this light beam to make it more 
realistic. Go to Filter>Blur>Gaussian Blur and 
select a radius of 50 pixels.

Add more light

09 Select the Polygonal Lasso tool 
again and draw a selection just like 

before, but this time make it smaller than the 
previous one. Go to Layer>New Adjustment 
Layer>Brightness/Contrast. Call this layer 

‘Light beams 2’.

Tutorial  Learn what adjustment layers can do

Blur the light beams

08 Now add a blur to the light beam to feather the edges a little. This 
will make it look a little more realistic. Go to Filter>Blur>Gaussian 

Blur and select a radius of 25 pixels.

Add headlight beams

07 Select the Polygonal Lasso tool (L) and draw a selection 
over the right headlight. Go to Layer>New Adjustment 

Layer>Brightness/Contrast. Name this layer ‘Light beam 1’. 
Select a Brightness of 100 and a Contrast of -50.

Add the fi nal fl ourish with 
perfectly retouched pictures

Extra retouches
Clean up the image

Once you’ve created any piece of artwork in Photoshop, it’s 
a good idea to take a good break from it, sit back and view it 
objectively. Are there areas you can retouch so as to perfect 
your work? It’s a shame to spend time on something and have 
an area of your image just slightly let it down. So, zooming in 
on the bumper and areas where mud has splattered up on the 
car, use the Clone Stamp tool set at a low opacity and on a new 
layer to smoothen out areas. The secret is to take your time. 
Use the Opt/Alt key to select a ‘good’ area of your image next 
to the ‘bad’ area you want to cover up and paint carefully and 
slowly so as to create a subtle correction. Continue to do this, 
zooming in and out as you go with the [ and ] keys.
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The Clouds filter

16 With your colours selected, go to 
Filter>Render>Clouds. Now go to 

Filter>Render>Difference Clouds. Press 
Cmd/Ctrl+F three times to repeat the 
Difference Clouds filter.

Smart Objects

17 Go to Layer>Smart Objects>Convert 
to Smart Object. Now resize this fog 

as it’s too small. Hit Cmd/Ctrl+T to free 
transform and increase the size to 200% on 
both the height and width. Click the tick 
button to confirm transformation.

Create 
atmosphere

15 Create a new 
layer (Shift+Cmd/

Ctrl+N) and name this 
layer ‘Fog’. Select the 
Eyedropper tool (I) and 
pick a bright colour from 
the image, switch your 
Foreground and 
Background colours (X) 
and pick a dark colour, 
but not black.

Got a tip about adjustments?
Tweet us @pshopcreative

Layer structure
A breakdown of the process

Contrast 
adjustment

Add Color 
adjustment

Darken 
adjustment

Headlight 
adjustment

Realistic 
fog effects

Darken 
adjustment

Vignette 
adjustment

The centre beam

12 Again, you need to add a blur to this 
light beam to make it real. To do this, 

go to Filter>Blur>Gaussian Blur and select a 
radius of 75 pixels.

Copy the beams

13 Select the Light beam 1 layer, and 
holding down the Shift key, select the 

Light beam 3 layer. This will select all of the 
light beam layers. Then go to Layer> 
Duplicate Layers.

Move the layers

14 Select the Move tool (V) and move 
the duplicate light beam layers over 

to the left headlight. If you want to add more 
realism, you can repeat steps 7 to 11 on the 
left headlight.
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Tutorial  Learn what adjustment layers can do

Invert the mask

24 One final step is to invert the Levels 
layer mask. To do this, go to Image> 

Adjustments>Invert (Cmd/Ctrl + I). Now it’s 
up to you to play and have fun!

Add a vignette

23 Go to Layer>New Adjustment Layer> 
Levels and call this layer ‘Vignette’. 

Since you had a selection of the car already, 
this will have been applied to the Levels layer 
mask for you. Now adjust the shadow input 
level to 50. This will darken the car.

Select the car

22 Select the Elliptical Marquee tool (M) 
and make a selection around the car. 

Next, click on Refine Edge in the Tool menu 
and apply a 250px Feather to your selection.

Clipping masks 

21 Unlike layer masks, clipping masks 
simply use the contents and 

transparency of a layer to determine which 
parts of the layer above it remain visible. To 
create a clipping mask, go to Layer>Create 
Clipping Mask (Cmd/Ctrl+Opt/Alt+G).

Repeat until correct

19 When you’re happy, click OK and check your blur. You may need to 
repeat the blur to get it just right. Now set this layer’s blend mode 

to Screen with Opacity at 25%.

Add motion blur

18 Now simulate the motion blur from the start file. Go to 
Filter>Blur>Radial Blur. Set the Amount to 10 and the Blur 

Method to Zoom with Best quality. In the Blur Center window, 
select a position to the bottom-right of the image.

Darken the fog

20 You can now 
darken the fog a 

little. Go to Layer>New 
Adjustment Layer> 
Brightness/Contrast. Set 
the Brightness to -50 and 
the Contrast to 28. Next, 
you will need to clip this 
layer to the Fog layer so it 
only affects that layer.
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Instant effects 
with actions
W

e partner up with the Photoshop Action 
Man (www.photoshopactionman.com) 
to bring you a collection of finely 

tuned effects designed to give images a blast 
of creativity.

 There are 20 in total, and all have been provided 

especially for Photoshop Creative readers. They 

provide a range of instant effects; from gritty 

colour and vintage styles to smooth sharpening 

and detail enhancements, there are loads of 

different effects to try.

 So follow the three steps opposite to find out 

how to load the Actions into Photoshop, and then 

apply a HDR effect to make colour and detail pop 

in this landscape. Also, check out the range of 

other cool effects that are included in the pack, 

such as Vintage Colourful and Retro Sunshine, 

each with their unique creative touches.

How to use the incredible actions from the Photoshop Action Man

Workshop Instant effects with actions

20 
QUICK-FIX 
ACTIONS

ON YOUR DISC!
Download your exclusive actions pack 

from the disc now to start applying 
these incredible instant effects!

Essentials
Works with

What you’ll learn
How to load an Action 

into Photoshop and apply 
it to an image

Time taken
30 mins

Photoshop CS and above, 
CC and Photoshop Elements

 Expert 
Simon 
Skellon
“Actions are ready-made 
quick fi xes which apply 
instant effects to your 
photographs. From colour-
fi xes to creative effects, 
they scream effi ciency, and 
go a long way when you’re 
attempting to transform your 
workfl ow into a faster and 
smoother process. ”

Start 
image
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Show us how you use the plug-in
Search for photoshopcreative

How to load actions

01 From your supplied files, grab the 
Action Man pack and stash it 

somewhere easy to find on your PC. To load 
the Actions into Photoshop, double-click on 
their ‘.atn’ files (we chose the HDR set).

Load them up

02 If you don’t have the Actions palette 
open, go to Window>Actions. The 

chosen set of Actions will appear inside. 
Open up this landscape image from your 
disc, or try them on one of your own images. 

Hit Play!

03 Expand a folder with the Actions. 
Click HDR – Brighten Shadows, hit 

Play, and the HDR Toning adjustment will 
open. Set Exposure to -1.0, Detail to +!00% 
and hit OK. Increase layers’ Opacity to 80%.

Make colour and detail pop with an HDR Action
Step-by-step Actions to the rescue!

A look at the kind of effects that are possible with your free actions pack
Closer look The top six actions

High Pass - Fine

Vintage Colourful

Gritty Colour

Retro Sunshine

HDR – Brighten Shadows

Sharpen – Crushed Blacks
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Understand colour swatches
Get more from colours by utilising the Swatches palette, 

and learn how to create your own colour swatches
Swatches are collections of colours that 

you can use for painting, filling, adding 

shapes, creating text and more. Just like a 

swatch book for fabrics, you can browse 

thumbnails of colours and pick the right 

ones for your project. The default swatch set 

contains all the common colours, and there 

are a number of other swatch sets built in 

too. Elements only has a few, but Photoshop 

offers more options. Chances are, though, 

that you will stick mainly to the default set.

The real power of swatches is in the ability 

to create your own sets. You can build a 

collection of colours for a project and save 

them as a custom set to load at any time. 

You can pick colours using the Color Picker 

tool from a photo or use the Color palette to 

slide the RGB controls to create custom 

colours. Double-click on your new colour 

thumbnail and you will have the option to 

name it and add it to the Swatches palette.

Essential breakdown…

Precision picking
With the Brush or Eyedropper 
tools, use Alt/Opt and click and 
hold the mouse to open this 
colour picker for a closer view.

Colours galore 
The many different types of 
colour swatches used 
throughout the printing 
industry are available 
should you ever need them.

Easy to access 
Swatches are the 
most-used colours 
available in handy 
clickable thumbnails.

RGB colours 
Another way to add or 
edit colours precisely is 
via the RGB sliders.



Swatches are simple collections of colours. 
The default set is made up of commonly used 
colours. You can select the little down-facing 
arrow in the top right to see a menu with other 
available collections, such as PANTONE colours. 
The best thing about Swatches though, is the 
ability to add your own colours and save them in 

sets. Use the Color Picker tool from the left-hand 
toolbar to click on a colour in a photo to select it 
as the Foreground Color. You can then double-
click the Foreground Color icon to launch the 
Color Picker dialog, where you will see an Add to 
Swatches button. Name your colour and you can 
add it to your Swatches palette.

The Swatches palette in Photoshop can 
be shown with either small thumbnails, 
large thumbnails or as a list, which you 
can pick from the drop-down menu in 
the top-right of the palette. If you want 
to select a colour as a foreground colour, 
then you can simply click on it. If you want 
to select a background colour, however, 
then you can hold down Cmd/Ctrl and 
then click on a swatch. If you hover over a 
blank swatch, the picker icon changes to 
a Paint Bucket, so you can fi ll the swatch 
with the current foreground colour.

If you want to get a more precise colour, use the Color palette instead. This lets you 
tweak the Red (R), Green (G) and Blue (B) values to get the mix you want by dragging 
sliders from left to right. If you see a warning triangle come up, this means your colour 
selection is ‘out of gamut’. That means the colour you’ve picked can’t be represented 
in CMYK for commercial printing. A swatch next to the triangle gives you the closest 
CMYK alternative. Pick this to ensure colours can be printed in CMYK if required.
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What 
does it mean?

PANTONE This is the spot colour 
printing system most adopted in 
the printing industry. Printers use 
a mix of different colour inks to 

achieve the specifi c colours needed. 
There are over a thousand colours 

in the PANTONE system and 
each one has a different 

name or number. 

ADD SWATCHES
The best thing about 
swatches is you can 
add your own colours 
saving most-used 
ones for speed.

COLOR PICKER
Work with a rainbow 
of colours on the left, 
and the intensity of 
the colour tone on 
the right.

SWATCHES PANEL
To see all the available 
colours in the Swatches 
panel, load it up from 
the Window menu

Swatches Why you need colour swatches

The Swatches palette in Photoshop 
Elements is a little simpler than the one in 
Photoshop. There aren’t as many options 
when it comes to swatches, for example, 
as there are no PANTONE or other 
colour sets built in. You can still create 
your own custom swatches in the same 
way and add and load them from the 
drop-down menu in the top-right of the 
palette. To select different sets, there is 
a drop-down menu at the top that isn’t in 
Photoshop, and you can pick your sets of 
swatches directly from here instead.

How it looks 
in Elements
How swatches differ

Swatches at 
a glance
Swatches in Photoshop

RGB colour slider Get a more precise colour
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On the disc
Download this image 
and make mosaic magic.
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Mosaic pop-art effects
Vivid imagery with the Mosaic filter and clever edits

In this Photoshop tutorial, you will learn how to turn a photo into a 
pattern of coloured dots and create circle pixels, pop-art style. Let 

us make everything from scratch using one of Photoshop’s filters, a 

Layer Mask and a simple repeating pattern. 

The Mosaic filter pixelates an image by turning it into a series of 

solid-coloured squares. These will eventually become your coloured 

dots, so you will want to set your Cell Size value based on the 

number and size of the coloured dots you want in your final effect.

The start image is available in the supplied resources (originally 

from www.flickr.com/photos/86988508@N02) so give this a go. 

Whatever you do, be sure to send us your attempts for a chance to 

appear in next issue! Drop us a line at pcr@imagine-publishing.co.uk.

Creative projects…

At a glance
Check out the main tools

Open a new image

01 In the start menu of Photoshop, go to 

Open and browse where the ‘Red Lips’ 

image is saved from the supplied resources. 

Double-click on the layer (Background) to 

unlock the layer, and rename it ‘START’.

Change the image size

02 Go to Image>Image Size or use the 

shortcut (Ctrl+Alt+I). Uncheck 

selection – Constrain Proportions and change 

the width to 240mm and height to 170mm. 

Change the Resolution to 300 dpi and click OK.

Duplicate the image

03 Go in the START layer in the Layers 

panel. Click on the layer, and some 

options will appear. Select the Duplicate Layer 

option, and click OK. Alternatively, duplicate 

the layer via the shortcut (Cmd/Ctrl+J).

MOSAIC FILTER
The Mosaic fi lter is the fi rst 
port of call, transforming 
your image into thousands of 
square colour pigments.

LAYER MASKS
A simple layer mask is used to 
fi ll with the repeating pattern, 
and create the great effect 
needed for this fun style.

REPEATING DOTS
To create the pop-art effect, 
draw a round dot by hand 
then repeat the process using 
Photoshop Patterns.
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New layer with black

05 Go to the Edit option in the Menu bar along the top of the 

screen and choose Fill by selecting the Fill command from the 

Edit menu in Photoshop. Change the Use option to Black, and then 

click OK.

Add a new blank layer

04 Hold down Cmd/Ctrl and click on the New Layer icon to add a 

new blank layer to the document. Photoshop will add new layers 

above the layer that is currently selected, but by holding down Cmd/ 

Ctrl while clicking the New Layer icon, Photoshop will place the new 

layer below it instead.

Expert tip

When creating a new document, 
remember to set both the Width 
and Height of the document to 
the same value as what you 
entered for the Cell Size option in 
the Mosaic fi lters. In this tutorial, 
the Cell Size is 40, and the Width 
and Height options should both 
be set as 40 pixels each. These 
defi nitions should have equal 
values   for the tutorial, or it will 
change the end result. Have a look 
at the two images on the right for 
an example of what can happen if 
you haven’t made a note of those 
details correctly. 

Pay attention to 
changing values

Apply the mosaic fi lter

06 Click on the layer in the Layers panel 

to make it the active layer. Go up to 

the Filter menu, choose Pixelate, followed by 

Mosaic. Go to Filter>Pixelate>Mosaic and set 

the Cell Size value to 40.

Create a new document

07 Go to File>New and set both the Width 

and Height to the same value you 

entered for the Cell Size option in the Mosaic 

fi lter’s dialog box. Click OK to close it. Your 

new document will appear on the screen.

Select the elliptical 
marquee tool

08 Click on the Rectangular Marquee tool, 

hold the mouse button down until a 

menu appears, and choose the Elliptical 

Marquee tool.

RIGHT WRONG
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Selection with black

10 Go to Edit>Fill. The option should already be set to Black since 

that’s what it was changed to in Step 5, so click OK. Press Cmd/

Ctrl+D on your keyboard to quickly deselect the area and remove the 

selection outline.

Draw circular selection

09 With the Elliptical Marquee Tool in hand, hold down the Shift key, 

click in the very top left corner of the document and, with the 

mouse button held down, drag diagonally down to the bottom right 

corner of the document to draw a circular selection outline.

Invert the colours

11 Go to Image>Adjustments Invert. This 

inverts the colours in the document; 

making the circle white, while the corner 

areas become black. Alternatively, if you prefer, 

use the shortcut (Cmd/Ctrl+I).

Defi ne circle as pattern

12 Go to Edit>Defi ne Pattern. Give the 

pattern a descriptive name, like Circle 

40×40, and click OK, which will save the 

document as a pattern. As it has already 

saved, click Don’t Save.

Add a layer mask

13 Switch back over to your main 

document and make sure the copy 

layer is selected. Click on the Add Layer Mask 

icon in the Layers panel. With the copy layer 

selected, click on the Add Layer Mask icon.

Fill the layer mask

14 Go up to the Edit menu and choose Fill. Change the Use option 

from Black to Pattern, and click on the Custom Pattern preview 

thumbnail in order to select the pattern you want to use. Click on the 

Custom Pattern preview thumbnail in Fill, which will open the Pattern 

Picker. Choose the circle pattern you just created by clicking on its 

thumbnail – it should be the last thumbnail in the list. Click OK once you 

have selected it.

Add a hue/saturation

15 You can enhance the effect by increasing colour saturation in 

the image by clicking on the New Adjustment Layer icon at the 

bottom of the Layers panel. From the list that appears, choose Hue/

Saturation. Now, increase the level of colour saturation in the image 

by clicking on the Saturation slider and dragging it towards the right. 

The further you drag it to the right, the more saturated the colours 

will become.
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Add perspective shadows
Use selections and layer masks to create photorealistic shadows

Shadows are great for adding depth and 

effect to your photos. Sometimes, 

depending on lighting or how overcast the 

day is, there just isn’t a shadow to be seen. 

However, adding your own in Photoshop 

using some of its basic tools and a few nifty 

tricks is perfectly straightforward. 

In this image, the cute little boy has been 

photographed to eliminate shadows, but you 

may want to add them back in. There isn’t a 

lot of room behind the boy in the original 

image, so the first step is to select the 

model from the background, then paste him 

into a new custom-sized canvas to work on. 

You can create the shadow by using a 

duplicate layer turned black and then 

warping it into position. Then, blur it a bit so 

the edges are less defined, like a real 

shadow, and add a gradient on a Layer Mask 

to blend the shadow out, so it is more 

transparent as it gets further away.

Essential edits…

Start with selections
Choose the right tool for the job 
– the Lasso tools are perfect for 
fairly easy selecting work.

Realistic 
placement 
Always consider where 
the shadow would be in 
real life. Only a small 
part should show under 
this shoe, for example. 

The shadow
The actual shadow is 

simply a transformed and 
colour-filled selection of 

the main subject.



Make a selection

01 You need to make a selection of your 

main subject. We used the Magnetic 

Lasso tool to carefully draw around the boy as 

closely as possible, but you could try other 

selection tools if you prefer. Go to 

Select>Refi ne Edge.

Blur it out

06 Make sure the shadow layer is 

selected and go to Filter>Blur> 

Gaussian Blur. Change the Radius to between 

8 and 9 pixels. Next, add a layer mask to the 

shadow layer via Layer>Layer Mask>Reveal All. 

Select the new mask thumbnail.

Make it black

04 Make sure the Foreground Color is set to black and then use 

Cmd/Ctrl+Opt/Alt+Shift+Backspace, which will fi ll the selection 

with black but preserve transparency. Move the black shadow layer 

underneath the colour model layer in the Layers palette.

Refi ne the selection

02 In the View mode, opt to view the 

image on Layers, so you can see your 

cutout clearly. Select the Refi ne Radius tool 

(the icon on the left next to Edge Detection) 

and paint over any missing areas, like the hair 

or this bit on the shorts.

Gradient tool

07 You will want to make the shadow less 

transparent as it gets further away. 

Pick the Gradient tool from the left-hand 

toolbar (it might be hiding under the 

Paintbucket tool). In the top Options bar, pick 

the Foreground to Transparent gradient preset.

Distort it

05 Go to Edit>Transform>Distort and then use the corner handles 

to start pulling the shadow where you want it to go. You might 

want to rotate the shadow slightly to make the angle right. Play with the 

Transform options to suit your image.

New canvas and paste

03 Choose Output To: Selection and then 

OK. Go to Edit>Copy. Set up a new, 

blank canvas (File>New) that is 180mm high, 

240mm wide, 300dpi and White. Paste 

(Edit>Paste) in your selection. Finally, make a 

duplicate of your model layer.

Drop the Opacity

08 With your Foreground Color as Black 

and the Background Color as White, 

draw a line from the head of the shadow to 

the feet with the Gradient tool. Finally, set the 

Opacity of the shadow layer to 70-80%.
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Use levels and curves
Using levels and curves is one thing, but are 
you getting the most from histograms?
Histograms; the often overlooked indicator in all images is surprisingly 
more than just a pretty pattern in your Levels and Curves dialog 
boxes. This little graph is a representation of the colour and tonal 

depth within an image – a quick-glance indicator if you like – 

explaining how much lightness and darkness is present, and can 

also telegraph any gaps within the tonal integrity of an image 

that may affect the editing possibilities of the image.

When you look at a histogram in context to the image 

you are working with, depending on which side of the 

graph/scale has more information on it, indicates the 

brighter or darker the image. Seeing as how 

histograms work in both X and Y scales, there is an 

indicator as to which tonal area is affected, and 

typically, the graphical representation of all 

histograms are all laid out the same, with the 

shadow details indicated on the left, the 

mid-tones in the middle, and the highlight 

detail on the right. The vertical column 

is dedicated to showing intensity, 

reflecting the amount of detail 

present, be it nothing 

or everything.

Understand histograms…
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Image break up

04 We want to add contrast and colour, 

but when using curves it’s easy to 

damage the image. We’ve boosted brightness, 

and the breaks in the histogram indicate 

missing tonal detail. Avoid this at all costs.

Select your image

01 Click Cmd/Ctrl +O to open your image. 

Select the curves via Image> 

Adjustments>Curves (Cmd/Ctrl +M) or by 

creating a re-editable adjustment layer; click 

Layer>New Adjustment Layer>Curves.

Plot points revealed

05 To add the contrast without damaging 

the image too much, we will add a few 

anchor points into our curve. Click three 

points in the line and give them the following 

input/output values: 54-45, 102-102, 133-138.

Access the histogram panel

02 Go into View>Histogram to access a 

live feed showing your edits’ impact 

on the integrity of the image. We’ve clicked on 

All Channels View, so we can see each 

channel’s role in the build up to a fi nal image.

RGB plotting

06 Exactly like the last step, drop down 

the channel option and select each 

colour and add in the following input/output 

values: Red; 44-33, 179-172, Green; 127-121, 

Blue;128-117.

Access Curves

03 Once the curve information is available, 

look at the histogram. Colour and tonal 

arrangements are refl ected in the histogram, 

giving a gradual peak over the midtone section, 

indicating a dense colour palette.

THE X AND Y AXIS
The X axis displays the tone/shade, 
anywhere from 0-255, 0 being black and 
255 being white, and the Y axis indicates how 
strong that tone/shade’s presence within 
the image is.

ADJUST THE DARK TONES
Using the Shadow detail indicator you can 
adjust the value of the dark tones, darkening 
the image by sliding the black point along, 
reducing the lightness of the image.

ADJUST THE MIDTONES
The Midtone indicator is possibly the 
most subtle, and most affective of the 
histogram’s tonal areas. Here you can adjust 
the overall contrast of the image, by either 
lightening or darkening the image.

BOTH LEVELS AND CURVES
Even though this histogram is taken from 
the levels, the principle is the same across 
the board in terms of histograms, meaning 
that the principles stated here are the same 
for curves.

ADJUST THE LIGHT TONES
The Highlight indicator is the polar opposite 
of the Shadow’s except it deals with pure 
whites and greys. By adjusting this, you can 
bleach out your image by extending the 
reach of pure white within an image.

Use the histogram with curves
The starting point for many edits is curves. To edit tone or colour, read on to see how to get more from this tool

Closer look
What the different elements of a 
histogram palette actually mean
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Assess the histogram

02 With clear peaks on the left-hand side of the histogram in 

Levels, it’s clear this image is a lot darker than the last. Open up 

the Histogram panel as well as the Levels by clicking View>Histogram.

Level out

01 For this project we will be using an adjustment layer as we have 

before, so open your image and click Layer>New Adjustment 

Layer>Levels. This will open the Levels dialog box.

Sliders

03 As with Curves, Levels does almost 

the same job, but is laid out differently. 

For starters, the edit mode uses a slider, 

giving you a strong sense of exactly where on 

the scale you are editing.

Expose your image

06 As this image is naturally dark and 

lacking saturation, use the Shadow 

slider and move it to 10, and the Midtone 

slider to 1.26. You don’t need to worry about 

the highlights.

Slider operations 

04 The sliders on the Levels histogram 

relate to the Shadow, Midtone, and 

Highlights. The output sliders underneath 

control shadow and highlight representation 

when using specifi c printers and paper.

Bring out the foliage

07 Like the Curves dialog, there’s access 

to the RGB controls. However, the 

control is very linear and can appear heavy 

handed. Add in the following: Red; 14, 1.13, 

250. Green; 8, 1.10, 255. Blue; 8, 1.10, 255.

Tonal breakdown

05 As you can see, there is some 

breakdown in tonality because we’re 

pushing the lightness of the image past that 

of what was captured in camera. Too much 

will result in digital noise and distortion.

Appease the histogram

08 As the histogram is a clear indicator 

as to the exposure value and tonal 

reference of an image, at the end of the edit 

you may want to fade the effects of your edit 

to make the histogram less patchy.

Use the histogram with levels
Similar to the Curves histogram, the Levels histogram leaves out the lines but can have quite an impact
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Histograms at work
Once you’ve got your head round them, histograms are essential for fixing photos

Already a dark image, this shot was set up to be contrasting but with detail. 
It would have been easy to simply use the Shadow or Highlight pipette in 
Curves to boost the contrast, but instead a subtle curve was added based 
around the information contained in the histogram, so applying tweaks to 
level out the peaks and fl ows slightly, without losing the contrast. Then as 
a fi nishing touch, the black and white conversion was added to keep the 
midtone range in the lighter areas of the image.

Create dramatic impact

Before

For this image, a combination of both levels and curves has been applied 
to give the dynamic scene a more colourful and contrasting edge. The 
histogram was looked at,and in the centre was a large spike in the midtones 
and not a lot else. To bring out the colour, the RGB options of the curve 
and the levels were adjusted bringing the colour out, then the contrast 
was tweaked on both levels and curves. This gave a vibrant feel, but sadly 
brought out the grain of the shot and made the midtone of the blue channel 
blocky, so a Gaussian Blur was used on the blue channel and with the help 
of the History tool, carefully edited so it didn’t affect the planes.

Fix colour and contrast

Before

With this image, the challenge is set in that the 
exposure is pretty much perfect from the start. 
The issue raised is in the marble work where the 
highlight tone is burning out to white. By using 
the curves, you can plot points to bring back 
detail to a specifi c range of highlights by subtly 
replacing the value of ‘white’ with something 
a little darker. This is where the curves hold 
the advantage over levels as the ability to plot 
specifi c values in the scale to edit is more 
versatile than simple sliders.

Subtle lighting 
corrections

Before
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CAMERA

Canon PowerShot 
SX170 IS

Price £169.99/$179.99US    Web www.canon.com

REVIEWS     CANON POWERSHOT SX170 IS

The SX170 IS is a 16 megapixel superzoom that 
looks the part. But we want to find out if it can 
do more than just snap ordinary photos

The specs
Company Canon

Additional specs 

Photoshop Creative

With a long zoom and high-
resolution stills, this makes for 
a good introductory compact 
for beginners even though other 
models have more to offer.7

The verdict

C
anon’s SX170 IS is a hardy superzoom 
compact with all the designer 
trimmings from the company’s EOS 

range of DSLRs. The camera’s chunky 

bodywork and black finish (also available in 

red) will appeal to the more discerning 

photographer, but this is a mixed bag; 

impressing us some times, while leaving us 

wanting more at others.

The camera’s highly anticipated superzoom 

lens steals the limelight as expected, with a 

long 16x optical focal range. This is expertly 

steadied by Canon’s reliable IS (Image 

Stabilisation) technology. The lens, however, 

isn’t the brightest we’ve seen. At just f3.5 at 

its widest, our low-light captures lacked a 

certain level of detail and quality when we 

chose not to use the flash for varying reasons. 

Zooming the lens is steady, and is back-

dropped by a mechanical whirring noise as it 

moves. What’s more, a temperamental 

focusing system prevented us capturing some 

quick off-the-cuff moments.

The camera features a number of manual 

and programmable modes, which helped us to 

adjust exposure and colour. Shuffling between 

shutter speeds and aperture settings was easy 

with the help of its spinning dial on the back. 

Mode selection

01 The SX170 IS has a range of modes for 

adapting and improving images to suit 

the scene, whether it’s a creative effect or 

basic photo edit. Live mode is situated next to 

the Auto and P modes.

Edit before taking photos We look at the SX170 IS’s Live mode

Adjust exposure

02 Live mode includes three adjustments: 

Dark to Light, Neutral to Vivid, and 

Cool to Warm. What these enable you to do is 

adapt the exposure and tone your image 

before taking the photo.

Chromatic correction

03 When inspecting the image close up in 

Photoshop, we needed to use the 

Lens Correction fi lter’s Chromatic Aberration 

sliders to fi x the slight shift in green and 

magenta pixels.

The Live mode let us tweak exposure more 

quickly. As well as that, the arrangement of 

Creative modes led to some really fun effects 

to give our images extra flare. These include 

Fish-Eye, Miniature, Poster and Super Vivid 

among the more standard colour 

enhancements available in playback. 

Leave the camera in Smart Auto mode, and 

one of 32 scene options will be picked to 

match the scene in front of you. Without the 

option to shoot RAW, going manual to tweak 

images helped to achieve better captures.

Featuring Canon’s DIGIC 4 technology, this 

is a reminder of its lower-end positioning in 

the PowerShot range. In direct comparison to 

its big brothers – the SX240 HS and SX280 

HS (which both features Canon’s DIGIC 5 and 

6 respectively) – it doesn’t necessarily live up 

to their standards. The SX170 IS video quality 

goes up to 720p, but not quite Full HD. Good 

stereo sound had made it worth it when 

watching them back on the small screen, 

minus the mechanical zooming noise that 

would sometimes be captured as a result.

Low lighting was one of the more serious 

concerns when the flash wasn’t up. Shadows 

and details struggled to come through, but 

utilising its pop-up flash produced a balanced 

helping of light to compensate this. When we 

weren’t tackling low lighting, the image quality 

was actually quite good, but like many 

compacts, it’s not without its flaws. This is 

possibly reflected in its price tag – at £169.99 

it lends itself a little easier to a larger audience 

than its bigger brothers.

Slight distortion occurred around the 

corners of images, but this is where most 

lenses struggle. Noise is noticeable even at 

ISO 200, and a certain amount of editing was 

required. Colours showed up bright and true, 

and its Macro mode goes as close as a 

centimetre to subjects for lots of detail

Canon is known to price its compact 

cameras relatively higher than other brands, 

with the expectation of paying more for 

higher-end photography. The SX170 IS is no 

exception, but we would have hoped for more 

substance and a better processor for its price.
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Look out noise!

04 Image noise is present in images at 

ISO 200 or above. In Photoshop, go to 

Filter>Noise>Reduce Noise and set the sliders 

to 0. Set Preserve Details fi rst to 10%, then 

slide up Strength until noise fades.

Shadow control

05 To bring back details, go to Shadows/

Highlights in Image>Adjustments. For 

Shadows and Highlights, set Amount to 55%, 

Tonal Width to 62% and Radius to 105px for a 

boosted dynamic range.

Standout feature
32x ZoomPlus
Extending the zoom even further is the 
camera’s ZoomPlus feature. This turns 16x 
optical zoom into 32x, holding onto image 
quality as much as possible in the process. 
We found that without ZoomPlus the zoom 
provided ample amounts of reach, but on 
the rare occasions this proved helpful to get 
that bit closer into details in the distance.

VERSATILE LENS
Versatile in various scenarios, 
the camera performs well with 
close, mid and long shots. 

DSLR STYLE
Canon has brought the 
camera’s design more in line 
with its DSLR range.

HOLDING ON
The camera was comfortable to hold 
with just one hand, and features grips for 
both fi ngers and thumb.

FLASH PHOTOGRAPHY
The pop-up fl ash gives good 
coverage of light and makes 
sure the scene isn’t over 
or underexposed.

THREE-INCH DISPLAY
The three-inch LCD screen is 
more than enough for everyday 
shooting, and is also handy for 
more complex compositions.
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SOFTWARE

Perfect Photo 
Suite 8

Price Approx £109/ $180 (upgrade for $100)    Web www.ononesoftware.com

REVIEWS     PERFECT PHOTO SUITE 8

onOne Software’s new 
Suite brings it all together 
in version 8

The specs
Company onOne Software

Additional specs 

Photoshop Creative

The Perfect Photo Suite 8 has 
grown into an effi cient and high-
performance piece of kit, ideal 
for any photographer regardless 
of their skill level.9

The verdict

T
he Perfect Photo Suite by onOne 
Software has developed into a finely 
tuned group of plug-ins that have been 

primarily designed for the photographer. The 

Suite caters for pretty much every type of 

image editing scenario, from editing portraits 

to creating black and white images, and even 

perfecting a layer mask. Perfect Photo Suite 

can be used alongside Photoshop as a set of 

plug-ins, or just as a standalone, 

complementary program.

 There are eight plug-ins to the updated 

Suite, seeing new ones added and old ones 

removed. No more is the Focus plug-in a part 

of it all, as two new ones have stepped in to 

make up the numbers: Browse and Enhance. 

The first of which is where we could search 

for photos and apply batch processes to more 

than one image. The Enhance plug-in, 

comparable to Photoshop Elements’ Quick 

mode, is where simple photo adjustment are 

made to sharpening, colour, contrast and 

detail, or removing red-eye and cropping 

images down to size.

 Being a contained suite of plug-ins, we 

found it easy enough to switch between each 

one. Once we applied an effect to an image in 

one plug-in, the option to ‘Save and edit in’ 

Prepare your layers

01 Convert your image to a Smart Object 

by heading to Filter>Convert for Smart 

Filters. You can do this directly on your 

Background layer before heading into the 

Suite for applying effects.

In Photoshop Using the Suite’s plug-ins with your images

Load plug-in

02 Head to the File menu and down to 

Automate. This is where you’ll see all 

the programs listed in the Suite. Click on one 

to load the interface, where you’ll be taken 

into the plug-in.

Apply effects

03 After adding your desired effects 

inside the plug-in, click on Apply to go 

straight back into Photoshop. Alternatively, 

click on the small arrow next to this to choose 

another one the plug-ins.

meant it was easy to combine effects across 

multiple ones. Each effect is stored onto its 

own layer as well, helping to keep things 

non-destructive. The Layers plug-in offers a 

means to adjust the layered version of the 

image and tweak before applying it for good.  

 The overall number of creative preset 

effects has been boosted, and there are now 

twice as many as before. What’s more is that 

every one of the preset effects is editable in 

its own right. This meant we found ourselves 

spending a lot of time simply flicking through 

effects just to see how they looked.

 The amount of variation is virtually infinite. 

Take, for instance, the Effects plug-in; there 

are 23 Filter groups, each containing a handful 

of ready-made effects. Alongside these, there 

are 15 Preset groups, some with 15 effects 

inside, all ready to be applied with one click. 

 Direct links to social networks have been 

missed out, and if you’re running a PC with 

less than 8GB RAM, then you will feel the 

pressure put on rendering times due to this 

memory-crunching application. But it’s hard to 

fault a program that’s gone through so much 

in terms of development to meet its users’ 

needs. That’s why Suite 8 has come out on 

top as a photo editor for photographers.

Standout feature
Adjustable fi lters
Not only can these do simple colour editing, 
they can also do more complex effects and 
selective enhancements. With a great range 
of brushes and tools, we could perfect and 
tweak effects using techniques such as 
Magic Brushes layer blending, which forms a 
bigger part of the Suite in version 8.
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A breakdown of what is included in Perfect Photo Suite 8
Overview The Suite at a glance

Perfect Effects
Effects come in their hundreds 
in the latest Perfect Effects, with 
more presets and ways to adjust 
images than ever before.

Perfect Layers
The Layers interface offers basic 
retouching tools options to crop 
and trim when comping multiple 
images, for quick compositions.

Perfect B&W
With the Detail, Brightness and 
Targeted Brushes, we could paint 
areas in a monochrome image to 
get them exactly how we wanted.

Perfect Resize
Perform key pre-print adjustments 
such as sharpening, resizing and 
gallery wrapping, depending on 
your media.

Perfect Enhance
Apply basic edits to images using 
colour correction presets and 
lighting, sharpening and tonal 
adjustments in one place.

Perfect Portrait
Perfect Portraits applies edits to 
skin, eyes and mouths, taking into 
consideration shine, blemishes, 
skin texture and warmth of image.

Perfect Mask
Using the Keep and Drop Brushes, 
subjects can be masked from their 
backgrounds quickly. Refi ne and 
Chisel Brushes perfect the edge.

Perfect Browse
Go into the Browse interface to 
locate your images and apply batch 
edits, before heading into one of 
the other programs.

FROM ONE TO THE NEXT
The eight plug-ins can be 
chosen from the top of the 
interface, moving from Browse 
to Resize in one swift motion.

QUICK FIXES
Quickly improve your 
photos with these options 
which help bring out detail 
and colour in an instant.

EASY-TO-USE INTERFACE 
The whole suite is well-designed 
so that it’s easy to navigate 
around the best effects, tools 
and techniques.

RENDERING TIMES
Images update with new edits straight away, but 
depending on the resolution and your PC specs, 
rendering times could keep you waiting.
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Your experts…
Amro Ashry
“Colour 
adjustments 
are some of my 
favourite tools in 

Photoshop because they almost 
enable me to express my mood.”

Daniel Sinoca
“I love the fact 
that Photoshop 
Elements has 
many great tools 

to transform simple images into 
interesting compositions.”

Jenni Sanders
“Elements is so 
easy to use, even 
the most nervous 
editing beginner 

can learn to make a creative, 
digital masterpiece.”

Simon Skellon
“Letting us control 
the extent of an 
image effect is what 
Photoshop does 

best! The depth of edits are really 
only capped by the imagination.”

Post queries on our 
Facebook page

PhotoshopCreative

Share your tips 
with us on Twitter

@PshopCreative

Alternatively, you can email:
pcr@imagine-publishing.co.uk

Get in touch

PHOTOSHOP 
& ELEMENTS

We put a range of niggling questions to our panel of editing experts! 

To begin with, create a perfect square 
document with the same Height and Width 
values. Fill with black and apply the Lens Flare 
fi lter (Filter>Render>Lens Flare), choosing 
Lens Type 50-30mm and Brightness 100%. 
Next, head to Filter>Distort and choose Polar 
Coordinates. Check Polar to Rectangular and 
click OK. Go to Image>Rotate>Flip Layer Vertical. 
Now, apply the Polar Coordinates fi lter again 
and go to Filter>Distort>Polar Coordinates, but 
this time choose Rectangular to Polar and click 

OK. Grab the Elliptical Marquee tool and select 
the globe. Duplicate the apple using Cmd/Ctrl+J, 
and then hide the layer underneath. 

Now, go to Filter>Distort>Liquify and, using 
a large brush, create the apple shape. Use the 
Hue/Saturation to change the colour. Duplicate 
the apple and use the Free Transform tool to 
re-shape and position for the refl ection. Use 
the same technique for the leaves and stalk. 
As a fi nishing touch, go to Effects>Styles>Glass 
Buttons and apply the Translucent Glass option.

HOW CAN I USE THE FILTERS IN 
ELEMENTS CREATIVELY?

Before
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WHAT IS THE CROSS-PROCESSED 
EFFECT AND HOW CAN I RECREATE 
THIS IN PHOTOSHOP?

WHAT CAN STYLES  
BE USED FOR WHEN 
EDITING IN ELEMENTS?

This is a favourite with smartphone apps, mostly for its 
artistic edge. But Photoshop has its own way of applying this 
twisted colour effect to images. Load up this image from 
the supplied fi les, and fi nd the Curves adjustment layer 
(Image>Adjustments>Curves). Click on the drop-down list 
of presets at the top of the adjustment and select the 
Cross Process option to apply a basic 
conversion to your image. This might not 
suit your image, but it gives you a good 
place to start for making your own. 

 Change the Channel setting from RGB 
to Red to view just the red line. Lift up 
or pull down the top and bottom points 
along the curve to adapt the colours in 
your image. Repeat this for the Blue and 
Green Channels as well until you have 
achieved the desired effect.

Photoshop Elements offers a variety of 
prepped styles and effects to customise 
your fonts. You can apply Bevels, Drop 
Shadows, Inner Shadows, Strokes or more 
complex effects like chrome, neon lighting 
and several others. To open the Styles panel, 
press F6. Type a word of your choice and 
select your desired style from the drop-
down menu in the panel. One of the coolest 
things about styles is that they’re cumulative, 
which means you can apply more than one 
from different categories onto your text. 
For example, apply the Wow Chrome effect 
and Drop Shadows, or even the Stroke 
style, to create a different effect. To apply 
styles, double-click over the desired one, or 
drag it onto your text. You can edit them by 
changing the Style Settings, which is done by 
clicking on the cog symbol in the panel.

Jenni’s expert edit Make monochrome the right way

03 Press Cmd/Ctrl+I to invert 
the stylised layer and Cmd/

Ctrl+Shift+U to desaturate. Add 
a layer mask and use a soft Black 
brush to block grey areas and edges.

01 Open an image in Photoshop 
Elements and select Expert 

mode. Duplicate your image via 
Cmd/Ctrl+J, create a layer under it 
(Cmd/Ctrl+Shift+N) and fi ll it white.

04   Create a new layer. Use a 
small black brush on 80% 

Opacity to add extra sketch lines. 
You can also add some lines and 
shapes in a bright accent colour.

02 With the top layer selected, 
go to Filters>Filters Gallery. 

Navigate to Glowing Edges, set to 
full Brightness and move the Width 
and Smoothness for contrast.

Before
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Adjustment and Fill layers enable you to 
make tonal adjustments and apply solid 
colour effects, gradients and patterns 
onto your image. There are many 
advantages for using Adjustment layers; 
the main and most important benefi t 
being that they create a separate layer 
right above the image so it doesn’t 
affect the pixels of the original image. 
The second advantage is that they are 
editable, so you can come back any 

point in time and adjust the settings 
without undoing or starting over. 

To create an Adjustment layer, go to 
Layer>New Adjustment layer or just click 
the New Adjustment layers icon, which 
is located on the top of the Layer palette 
and choose the desired Adjustment or 
Fill layer. Using the Gradient Fill layer with 
the Linear Dodge (Add) blend mode 
gives a very dramatic colour effect to 
spice up normal images.

HOW CAN I USE ADJUSTMENT 
LAYERS TO TINT MY IMAGES?

Before

Open Photoshop Elements in Expert mode 
and create a new blank canvas with the size 
of your choice (Cmd/Ctrl+N). The Custom 
Shape tool is located on the left panel, or its 
keyboard shortcut is U. Select the tool and 
options will appear along the bottom enabling 
you to choose different shapes, change their 
colour, style, size. There are also some handy 
options to manipulate the shapes by adding 
or subtracting them. 

To begin an illustration, start with the basic 
shape, with the basic rectangles and circles 
as a base. Each shape will be created on a 
new vector-based layer. To build up details, 
continue with adding basic shapes and utilise 
the range of Custom Shapes. To load Shapes, 
select the fi rst blue shape icon – Custom 
Shapes – and click the arrow that appears 
next to the shape preview. To ensure you’re 
viewing everything, change the drop-down 
menu at the top to All Elements Shapes.

HOW CAN I GET 
CREATIVE WITH THE 
CUSTOM SHAPE TOOL 
IN ELEMENTS?

CUSTOM 
SHAPES
Simply drawn 
shapes begin 
this illustration . DETAIL

Try out varied 
brush splatters 
for textured 
interest.
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Photoshop CS5 and later provides several 
tools for painting over or editing your photos. 
They enable you to make a realistic painting 
just like a traditional effect. You can use the 
Mixer Brush tool to create a painting from 
scratch, or draw over your photo.  

First of all, duplicate the layer of your photo 
using Cmd/Ctrl+J. Go to the Brush palette and 
select Round Point tip. Change the Bristle to 
adapt the shape, thickness and angle of the 
tip. Then apply any texture that you like in your 
painting by just clicking on Texture. On the top 
of the menu you will fi nd Wet, Load, Mix and 
Flow. Lastly, go to Adjustments and enhance 
the colour of your painting.

HOW CAN I USE THE 
MIXER BRUSH TOOL 
EFFECTIVELY?

Before

SCATTERED TIPS
Inside the Brush palette 
you will fi nd Brush Tip 
Shape, then active 
Scattering. From here you 
can increase the Scatter 
slider and spread the paint 
randomly outwards.

TEXTURE BRUSH
Activate the Texture 
option in the Brush palette 
and increase the Scale of 
texture to 50%. Set Mode 
as Height, Depth to 6% and 
Minimum Depth to 22%. 
Lastly, be sure to set Control 
to Pen Pressure.

SAMPLING 
EVERYTHING
This is probably the most 
important step. Add a 
new layer and go to the 
Options bar to activate 
Sample All Layers so colours 
can be taken from all the 
layers underneath.

APPLYING COLOURS
Set the Mixer Brush to 
‘Clean the brush after each 
stroke’ and also ‘Load the 
brush after each stroke’ in 
the Options bar. Make Wet: 
27%, Load: 5%, Mix: 0%, and 
Flow: 100%.

MERGE ALL LAYERS
Once you’ve completed 
the painting, merge all the 
layers using Cmd/Ctrl+Opt/
Alt+Shift+E, and then use 
the Mixer Brush tool again to 
paint over the merged layer 
for fi nal adjustments and 
balance colour.
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After

Guided edits in Elements offer a great way of retouching photos 
that doesn’t take hours or require specialist knowledge. A 
vignette occurs when the light falls off an image towards the 
corners due to the circular lens interacting with the rectangular 
sensor, creating a soft but dark edge. This can be replicated 
using Elements in a few clicks. 

When in Elements, open your image and click on the 
Guided tab near the top of the screen. A list of retouching tools 
opens, containing effects and presets down the side of the 
interface. Under Photo Effects click on Vignette Effect. Here, 
you can select either a black or a white vignette, and adjust the 
intensity (how dark or light it appears). You can then go into 
Refi ne Shape options to adjust the Feather and Roundness to 
suit your style. This can be repeated multiple times to make the 
vignette more dramatic.

WHAT ARE THE GUIDED EFFECTS 
USED FOR IN ELEMENTS?

Simon’s expert edit Edit your mobile phone shots

03 Fix bad exposure via Image> 
Adjustments>Levels. Try 

Auto fi rst, or slide in the far right and 
left handles to boost shadows 
and highlights.

01 Add a Gradient Fill (Layer>
New Fill Layer>Gradient). 

Make it black to transparent or white 
to transparent. Set Opacity to fade 
and blend to Soft Light.

04   Go to Filter>Noise>Reduce 
Noise and in Advanced click 

Per Channel. Look in the channels for 
where the noise is, and increase the 
Strength slider to reduce it.

02 Press Cmd/Ctrl+U for 
the Hue/Saturation 

adjustment and bump up the 
Saturation to +20 (or until colour 
looks brighter). Hit OK to apply.

Before

After

Scanning images doesn’t always 
lead to good results. Going into the 
custom options – or Professional 
mode in some scanners – will help 
you improve the results of your 
digital conversions. 

Scanned artwork can easily 
suffer from a mottled effect or 
bumpy texture. Use the Descreen 

option, found under the Custom 
options, inside the Scanner’s 
software to help reduce this. Using 
the Sharpen options on a low to 
medium setting will also help keep 
details crisp. Keep resolution, or 
DPI, set to at least 300 if you want 
to incorporate the image in another 
piece of artwork in Photoshop.

HOW CAN I IMPROVE THE QUALITY OF 
MY SCANNED PHOTOS?
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Marthi 
Alvarez

W
e catch up with Spanish digital artist 
Marthi Alvarez to find out how her 
relationship with Photoshop was an 

instant attraction. Trying to overcome a creative 

barrier soon ended once she started learning 

Photoshop, making her ideas and emotions 

come to life.

Why did you start learning 
Photoshop originally?
My relationship with Photoshop was love at 
fi rst sight, which began after seeing a 
photomanipulation that made me think ‘I want 
more!’ My ideas and imagination have always 
haunted me, so I turned my creative instincts 
around to learn to use Photoshop; dedicating 
hours and hours with tutorials. 

What are your favourite tools?
The Pen tool because of its accuracy, and also 
layer masks. What I like about Photoshop is 
having such a large number of tools available to 
express myself through art.

What inspires you to create?
I just let go of my instincts. I see an image that 
inspires me and I seek the best way to convey 
what I want. The possibilities with Photoshop are 
endless and that’s very exciting.

What do you look to achieve?
To portray my emotions, to express what I feel, 
and affect the sensibility of the viewer. If any 
trace of those intentions resonates in the 
observer then I am satisfi ed. 

Do you have a favourite 
composition of yours?
I have a special affection for my image Mother 
Nature, because I think this was the fi rst 
composition of mine that had come out as I 
had initially intended.

For more work by Marthi, visit www.
photoshopcreative.co.uk/user/Marthi.

The Making Of 
Acuarela 

Texture 
and paint
Background 
images of the tree 
were combined 
with paper texture 
and watercolour 
brushes.

Find out how Marthi creates 
her artwork in Photoshop

Interview

Azul

Expressing emotions through art is what Marthi 
does best – here she reveals her Photoshop secrets

Recompose 
I added the image 
of the model and 
applied adjustment 
layers and masks 
to achieve a better 
composition.

Watercolour 
effects 
Additional 
watercolour 
brushes were 
applied above the 
model, and make-
up was painted 
on her face using 
various brush 
techniques.

Adjust to 
perfection 
Final adjustment 
layers and filters 
were applied 
very gently, 
tweaking settings 
to achieve the best 
possible results.

La Pava

Acuarela

Mother Nature
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